Pregunta sobre AdSense Search Console Site Kit by Google - Analytics Speed de Wordpress:

403 nginx prohibido / 1.16.0

Un usuario preguntó 👇

Hola,

Este es el error que obtengo cuando hago clic en «Continuar».

Va a otra página con el error «403 nginx prohibido / 1.16.0«

Por favor ayuda.

Este tema fue modificado hace 1 año, 2 meses por.

(@jamesosborne)

Hace 1 año, 2 meses

@ prabhatdhakal1990 Gracias por informar. Este error puede ser el resultado de una corrección de firewall, un plugin de seguridad de WordPress o un permiso / configuración del servidor. ¿En qué etapa aparece este anuncio y puede instalar cualquier otro plugin de WordPress?

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 2 meses

Hola @jamesosborne El error aparece tan pronto como hago clic para verificar el sitio web. El equipo del sitio dice que necesitan agregar algo al sitio para habilitar el soporte de adsense. Esto se hace durante el proceso de sedimentación.

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 2 meses

@jamesosborne sí, puedo instalar todos los demás plugins. También puedo instalar este, pero no se puede activar.

(@jamesosborne)

Hace 1 año, 2 meses

@ prabhatdhakal1990 Gracias por la actualización. Es posible que necesitemos más información para resolver la solución de problemas. ¿Puede decirme lo siguiente: 1. Para la notificación de asistencia de AdSense, puede compartir la notificación completa o el mensaje de error? 2. ¿Está utilizando una VPN u otro software similar, o está intentando configurar el equipo de ubicación y los distintos módulos desde una red restringida? 3. ¿Tiene otros sitios de WordPress en los que pueda comprobar la configuración del sitio del kit?

Si quieres compartir el tuyo Información de salud del sitio es posible que podamos identificar algo que pueda estar afectando un acuerdo.

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 2 meses

Hola @jamesosborne, no estoy usando ninguna VPN o módulo.

Actualmente no tengo un sitio web de WordPress que pueda probar ahora. Intenté crear un blog en WordPress, sin embargo, y sin suerte, WP no permite un blog gratuito, quieren que compremos un dominio primero y luego intentemos instalar el plugin.

Estoy cargando el archivo .mht que muestra todos los pasos realizados para solucionar el error.

Enlace: https://drive.google.com/file/d/16tM_2u4Bdj30pEXzk0hWLCeCRxiNs59l/view?usp=sharing

(@reneesoffice)

Hace 1 año, 2 meses

gracias @ prabhatdhakal1990 por su respuesta y pasos detallados. Creemos que puede estar relacionado con la configuración de su servidor web.

¿Quién es su anfitrión y / o puede proporcionar su archivo de configuración NGINX?

Esto podría ser algo que pueda consultar directamente con ellos. Sería una buena idea ver si hay medidas de seguridad habilitadas en el nivel del servidor. ¡Gracias!

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 2 meses

Hola @reneesoffice, gracias por tu respuesta. Él es el anfitrión con el que estoy actualmente. http://www.freehosting.com

Intenté ponerme en contacto con ellos, pero no he tenido noticias de ellos hasta ahora.

¿Podría aconsejarme sobre cómo obtener el archivo de configuración NGINX?

(@reneesoffice)

Hace 1 año, 2 meses

@ prabhatdhakal1990 ¡gracias por el seguimiento! Si bien su anfitrión puede ser el mejor recurso para obtener esa información en su plataforma, podemos intentar investigar de nuestro lado mientras espera su respuesta. ¿Podrías confirmar cuál es tu plan?

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 2 meses

Hola @reneesoffice, gracias por la respuesta, actualmente estoy en el plan gratuito. ya que ofrecen alojamiento gratuito, actualmente soy libre.

(@reneesoffice)

Hace 1 año, 1 mes

@ prabhatdhakal1990 Pude recrear el error, así que investigaremos esto más a fondo.

¿Podrías actualizar a la última versión del plugin? El problema puede continuar con 1.1.4 como sucedió en mi prueba, pero es bueno que se mantenga actualizado.

Además, ¿ha recibido noticias del proveedor de alojamiento?

¡Gracias!

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 1 mes

No @reneesoffice No he escuchado nada de mi proveedor de alojamiento.

Intentaré actualizar el plugin para ver si puedo ejecutar el error.

Gracias por la actualización.

(@reneesoffice)

Hace 1 año, 1 mes

Actualización rápida @ prabhatdhakal1990 de que todavía estamos analizando esto y creemos que está relacionado con una configuración especial del host. El panel de control ha sufrido algunos cambios y el archivo de configuración no parece ser de fácil acceso.

También me comuniqué con su apoyo, así que espero que podamos averiguar qué está pasando en el arreglo. Si bien el problema siempre persiste en mis pruebas, no dude en actualizar el plugin a la última versión de 1.2.0. Mantendré abierto este hilo de soporte para que podamos actualizarnos mutuamente. ¡Gracias por su paciencia mientras trabajamos para resolver este problema!

(@reneesoffice)

Hace 1 año, 1 mes

@ prabhatdhakal1990 ¿puedes proporcionar el tuyo? Información de salud del sitio?

(@jamesosborne)

Hace 1 año, 1 mes

@ prabhatdhakal1990 Veo que ha configurado correctamente el sitio del kit. ¿Realizó alguna configuración en particular a nivel de host para completar la configuración?

Lanzador de hilos

(@ prabhatdhakal1990)

Hace 1 año, 1 mes

@reneesoffice @jamesosborne Lo siento, estaba ocupado con cosas familiares. Me gustaría no compartir mucha información con usted y el público, el http://www.freehosting.com Parecía ser el problema, compré una suscripción de alojamiento y pude completar el proceso de liquidación. También descubrí que el servicio de alojamiento gratuito no proporciona acceso a la función php más importante.

En general, el alojamiento gratuito no es lo mejor que podría suceder.

Gracias @reneesoffice @jamesosborne por su apoyo.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *