Pregunta sobre Page Builder by SiteOrigin de Wordpress:

Acerca de Codelights

Un usuario pregunt贸 馃憞

Sigo la ruptura de compatibilidad entre Codelights y PageBuilder.

Codelights actualiz贸 recientemente su sitio y su plugin, pero no solucion贸 el error, no eliminaron PageBuilder de los sistemas compatibles (a煤n puede usar Codelights con accesos directos dentro de PB Widget Editor).

Codelights dice: 芦No, CodeLights ya no es compatible con el SiteOrigin Page Builder nativo para el cambio completo de SiteOrigin a los widgets de la API de soluci贸n alternativa: a煤n puede crear un acceso directo de CodeLights en el editor de texto sin formato y agregar este acceso directo al editor de SiteOrigin禄 En https : // it.wordpress.org/plugins/codelights-shortcodes-and-widgets/

Pregunta, 驴Codelights deber铆a hacer la correcci贸n? Pidieron ayuda en el soporte de plugins, (https://github.com/rsukhar/codelights/) 驴Se puede indicar la modificaci贸n necesaria?

Andrew ya ha se帽alado el problema potencial https://github.com/rsukhar/codelights/issues/1

驴Hay algo que podamos hacer para ayudarlo a restaurar la compatibilidad total entre estos dos plugins? Gracias.

(@misplon)

Hace 2 a帽os

Hola @darkmaso

Gracias por contactarnos.

La pregunta en https://github.com/rsukhar/codelights/issues/1 usuario abierto. No creo que el autor de CodeLights abriera la pregunta. Hasta donde yo s茅, el autor nunca nos pidi贸 ayuda.

Page Builder 2.10.0 se ha actualizado para admitir el 芦nuevo禄 m茅todo para registrar widgets en el n煤cleo de WordPress (admite widgets registrados utilizando instancias en lugar de nombres de clases). La referencia principal de WordPress se puede encontrar aqu铆: https://developer.wordpress.org/reference/classes/wp_widget_factory/register/#changelog.

Para resolver este desaf铆o, CodeLights debe actualizarse. Dadas las actualizaciones realizadas al nombre del plugin CodeLights y al archivo L茅ame, el autor no parece estar dispuesto a realizar los cambios necesarios.

A menudo nos enfrentamos a desaf铆os similares cuando cambiamos WP Bakery o Elementor y se nos pide que actualicemos nuestro Widget Advantage para garantizar la compatibilidad continua.

Lo siento, no tengo mejores noticias.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *