Pregunta sobre Elementor Website Builder de Wordpress:

Actualizaci贸n 2.6.4: Actualizaci贸n fallida: no se pudo crear el directorio.

Un usuario pregunt贸 馃憞

Hola, Nuevamente, tengo problemas para actualizar Elementor a la nueva versi贸n 2.6.4. La actualizaci贸n me da el error rojo: Actualizaci贸n fallida: no se pudo crear el directorio. Estoy usando localhost en la plataforma Windows IIS en este momento, as铆 que no puedo dar una URL en l铆nea. No obtengo errores ni problemas con la actualizaci贸n de otros plugins. Casi siempre es con Elementor … 馃檨 Pero veo que no soy el 煤nico con tales problemas de actualizaci贸n. Espero que puedas verlo Gracias de antemano. Atentamente.

(@cavalierlife)

Hace 1 a帽o, 5 meses

Pruebe las sugerencias de este documento: https://docs.elementor.com/article/318-how-to-fix-the-could-not-create-directory-error

H谩ganos saber si funciona o no.

(@alainmelsens)

Hace 1 a帽o, 5 meses

Hola, gracias, hice la actualizaci贸n manualmente, tom茅 una copia de la carpeta del elemento y la pegu茅 en una carpeta de plugins. Ahora la nueva versi贸n est谩 funcionando. Pero este problema realmente no est谩 resuelto. No se encuentra la raz贸n exacta por la que no funciona antes. Con otros plugins, no tengo este problema e incluso antes, en el pasado, no hab铆a tales problemas con la actualizaci贸n de Elementor. Entonces no tiene nada que ver con permisos de escritura ni nada de eso. Gracias de cualquier manera.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *