Pregunta sobre User Email Verification for WooCommerce de Wordpress:

Advertencia de consola: JQMIGRATE: jQuery.fn.load () obsoleto

Un usuario pregunt贸 馃憞

En admin, parece que la funci贸n jQuery est谩 obsoleta en el archivo woo-proof-admin.min.js

jQuery(window).load(function () {
    xlwuev_verification_page();
    email_template_tab();
});

Por favor, actualice con:

jQuery(window).on('load',function () {
    xlwuev_verification_page();
    email_template_tab();
});

Este tema fue modificado hace 3 a帽os, 1 mes por. Raz贸n: cerrar el c贸digo faltante

(@xlplugins)

Hace 3 a帽os, 1 mes

Hola El cambio anterior se ha aplicado a la nueva versi贸n del plugin. Actualice el plugin.

Gracias

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *