Pregunta sobre WP Super Cache de Wordpress:

Advertencia de PHP: espere in_array () con el parámetro 2 wp-cache-phas2.php en línea 436

Un usuario preguntó 👇

Hola. Tengo un error en error_log

Advertencia de PHP: in_array () espera que el parámetro 2 se edite en /home/name/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php en línea 436

este código está en 436 y ¿cómo puedo solucionarlo?
} elseif ( !in_array($script, $cache_acceptable_files) && wp_cache_is_rejected( $wp_cache_request_uri ) ) {

gracias por su apoyo.

(@donncha)

Hace 3 años, 1 mes

Ponga la cadena «(editar)» delante de «$ cache_acmiss_files».

Arreglaremos esto.

(@ junior_l3oss)

Hace 3 años, 1 mes

gracias por su apoyo.

} elseif ( !in_array($script, (array)$cache_acceptable_files) && wp_cache_is_rejected( $wp_cache_request_uri ) ) {

¿es eso cierto?

(@donncha)

Hace 3 años, 1 mes

Sí, o tome la versión de desarrollo de esta página que tiene la configuración:

https://odd.blog/y/2o

(@ junior_l3oss)

hace 3 años

Gracias de nuevo. tu código funcionó. y de nuevo quiero probar una versión desarrollada. No encuentro un enlace. http://downloads.wordpress.org/plugin/wp-super-cache.zip ¿es la versión de desarrollo? y este https://downloads.wordpress.org/plugin/wp-super-cache.1.5.7.1.zip

y los mismos archivos y carpetas. porque no hay cambios en la carpeta principal. No puedo estar seguro.

gracias

(@donncha)

hace 3 años

La versión desarrollada era la misma que la del último problema la última vez que verificó. Desde entonces se ha actualizado zinc

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *