Pregunta sobre WPFront Notification Bar de Wordpress:

Advertencia de PHP: no se puede modificar la informaci贸n del encabezado: encabezados ya enviados

Un usuario pregunt贸 馃憞

Hola,

@syammohanm: 隆Gracias de nuevo por tu excelente plugin!

Solo hay un peque帽o mensaje para informar una advertencia en mi archivo debug.log:

Advertencia de PHP: no se puede modificar la informaci贸n del encabezado – encabezados lanzados anteriormente /www/wp-content/plugins/wpfront-notification-bar/classes/class-wpfront-notification-bar.php en l铆nea 63

Setcookie () probablemente deba ser demandado antes de que se haga cualquier salida (ya no mir茅). Si hay un problema, puede, por ejemplo, utilizar el b煤fer de salida o configurar la cookie antes de la salida.

FYI uso la 煤ltima versi贸n del plugin: 1.7.1

隆Feliz Pascua de Resurrecci贸n!

Sylvain

(@andxres)

hace 5 meses

La misma pregunta aqu铆. Nuestro registro de errores est谩 lleno de advertencias de PHP en la barra de notificaciones de WPFront. 驴Alguna soluci贸n a esto?

隆Gracias por el plugin!

(@en movimiento)

Hace 3 meses, 2 semanas

bache. Registro de errores completado con:

[31-Jul-2020 23:35:24 UTC] Advertencia de PHP: no se puede modificar la informaci贸n del encabezado: los encabezados ya se enviaron /home/public_html/wp-content/plugins/wpfront-notification-bar/classes/class-wpfront-notification-bar.php en l铆nea 63

(@ itmatters4u)

Hace 2 meses, 3 semanas

bache. Lo mismo aqu铆: registro de errores lleno con la misma advertencia de PHP.

(@hipchexx)

Hace 2 meses, 2 semanas

Golpe de nuevo, la misma pregunta, la misma advertencia

(@syammohanm)

Hace 1 mes, 2 semanas

驴Puedes probar con la 煤ltima versi贸n?

Gracias

(@ sylvain68)

Hace 1 mes

Hola @syammohanm,

Ya no tengo esta advertencia.

Pero no puedo decirte que esta es la 煤ltima versi贸n del plugin que corrige esto. De hecho, ya no ten铆a m谩s de esta advertencia en mis registros antes de actualizar el plugin.

Tal vez hubo un conflicto con otro plugin que actualizar铆a mientras tanto o con una elecci贸n de su plugin (sin saber cu谩l) que estaba usando antes, que estar铆a deshabilitado mientras tanto y Estaba generando esta advertencia.

Es posible que otros usuarios puedan brindarle m谩s informaci贸n.

隆Gracias por tu plugin y comentarios de todos modos!

Sylvain

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *