Pregunta sobre Admin Menu Editor de Wordpress:

Advertencia: el par谩metro debe ser una matriz u objeto que se aplique Countable

Un usuario pregunt贸 馃憞

Al editar el men煤, advierto: Advertencia: count (): una matriz u objeto debe ser un par谩metro que se pueda contabilizar en C: xampp htdocs my-web wp-content plugins admin-menu -editor includes menu-editor-core.php en l铆nea 3852

No estoy seguro, si comenz贸 con la 煤ltima actualizaci贸n de seguridad de WP, o porque recientemente actualic茅 mi versi贸n de XAMPP. Pero antes no exist铆a y ahora s铆.

(@Sombra blanca)

Hace 2 a帽os, 10 meses

Es un error conocido que est谩 causando un problema de compatibilidad con PHP 7.2. Se solucionar谩 en la pr贸xima actualizaci贸n. Si no quiere esperar, puede descargar la versi贸n de desarrollo que ya incluye el parche requerido: https://downloads.wordpress.org/plugin/admin-menu-editor.zip

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *