Pregunta sobre Arreglando WordPress de Wordpress:

Agregar un bot贸n multimedia que no funciona

Un usuario pregunt贸 馃憞

Hola,

Me estoy volviendo loco. No puedo agregar una imagen a un art铆culo. El bot贸n Agregar no hace nada. Se proporcionan WP, tema y plugins. en el editor de art铆culos, puedo traducir de WYSIWYG a HTML: no hay problema. Escribo todos los archivos WP: el mismo problema.

Trat茅 de deshabilitar la mayor铆a de los plugins: mismo problema.

En firefox, F12 no siempre da el mismo resultado, pero esto es lo que tengo: 鈥淛QMIGRATE: Migrate est谩 instalado, versi贸n 1.4.1 load-scripts.php: 9: 542

SyntaxError: expresi贸n esperada, encontrada ‘<' mediaelement-and-player.min.js: 1

SyntaxError: Expresi贸n esperada, encontrada ‘<' mediaelement-migrate.min.js: 1

Depreciaci贸n de la llamada a la API de TinyMCE: .onInit.add (..) plugin.min.js: 1: 76 鈥

Todo lo dem谩s parece estar bien.

Soy bastante nuevo en WP. Gracias por la ayuda.

(@tp)

Hace 2 a帽os, 11 meses

Trat茅 de deshabilitar la mayor铆a de los plugins: mismo problema.

– intente desactivar temporalmente TODOS los plugins (s铆, todos, no 芦algunos禄) para ver si esto resuelve el problema (las funciones del plugin pueden interferir). Si esto funciona, react铆velos individualmente (cara a cara) para encontrar los plugins problem谩ticos. La forma m谩s sencilla es cambiar el nombre de esa carpeta a mu-plugins-old. -Si ayuda, intente cambiar al Tema predeterminado sin terminar (Twenty Seventeen, etc.) durante un minuto usando un panel WP para eliminar cualquier problema espec铆fico del tema (las funciones del tema se pueden agregar a los plugins). – Si puede instalar plugins, marque Install Health. En la pesta帽a de soluci贸n de problemas, puede hacer clic en el bot贸n para deshabilitar todos los plugins y cambiar el tema por usted, mientras a煤n est谩 conectado, sin molestar a los visitantes normales de su sitio.

Lanzador de hilos

(@nolme)

Hace 2 a帽os, 11 meses

Hola,

usted ten铆a raz贸n. La soluci贸n fue TODA. El problema vino de WordFence, pero 驴por qu茅? … Y algo m谩s extra帽o despu茅s de desactivar todo y encender WordFence al final, todo estaba bien …

A veces solo rezamos para que funcione.

Gracias por la ayuda 馃檪

(@tp)

Hace 2 a帽os, 11 meses

El problema vino de WordFence, pero 驴por qu茅? …

Sugiero hacer preguntas en https://wordpress.org/support/plugin/wordfence para que los desarrolladores y la comunidad de soporte del plugin puedan ayudarlo con esto.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *