Pregunta sobre Arreglando WordPress de Wordpress:

Arregle WordPress 5.5 – ¡Cambie a 5.4.2!

Un usuario preguntó 👇

La mejor solución es degradar a la versión 5.4.2 Uso del plugin WP para la versión 1.2.1 | Le Reisetiger. Resuelve mi problema con WordPress 5.5.

Tenía problemas con Visual Composer roto y las opciones de tema en mis páginas no se mostraban bien. Ahora con la degradación a 5.4.2 funcionando bien.

Salud

Este tema fue modificado hace 5 meses por.

(@dartiss)

Hace 5 meses, 1 semana

Hola 👋🏼

Si bien la reversión es una solución, no ayuda a resolver el problema. De hecho, dependiendo de su ubicación, puede terminar perdiendo parte del contenido como resultado de revertir la instalación.

La mejor solución, en mi opinión, es la mejor solución, si puede hacer esto.

Resuelve mis problemas con WordPress 5.5

¿Qué problemas tuviste con la actualización? ¿Qué va a hacer ahora para asegurarse de que su sitio funcione con la próxima versión de WordPress?

(@jprida)

Hace 5 meses, 1 semana

Gracias

5.5, el control deslizante de Java y la barra lateral de AdWords no muestran muchos problemas.

La degradación es una solución rápida.

@dartiss

La gente no puede ser un tester beta mientras se están produciendo sus sitios.

(@veerajramdhun)

Hace 5 meses, 1 semana

@jprida sea Downgrade es la mejor solución para una solución rápida.

(@dartiss)

Hace 5 meses, 1 semana

La degradación es una solución rápida.

Es. Pero no llegará al fondo de su problema.

La gente no puede ser un tester beta mientras se están produciendo sus sitios.

Totalmente cierto. Pero está asumiendo que esto es un error y no se debe al comportamiento planificado en la versión; es posible que no encuentre que ninguna versión futura de WordPress resolverá los problemas que está viendo.

¿No vio los problemas cuando probó la Beta o la R1 antes de ayer?

5.5, el control deslizante de Java y la barra lateral de AdWords no muestran muchos problemas.

Estaba buscando rápido y no puedo encontrar «java slider» o «adwords sidebar» en el directorio de plugins; de lo contrario, quiero ver estos. Ambos suenan como si pudieran confiar en JQuery; esto se cambió a 5.5, lo que podría romper algunos plugins más antiguos. Si aún no lo ha hecho, consulte el foro de plugins para averiguar qué están diciendo otras personas. También vea si el desarrollador ha lanzado una nueva versión que pueda solucionarlo.

(@veerajramdhun)

Hace 5 meses, 1 semana

@dartiss sí, tuve una actualización urgente en el sitio web: Visual Composer no funcionaba. por eso utilicé la rebaja como una solución rápida para mí. Me funcionó y, con suerte, se lanzará un nuevo WordPress o el tema del sitio web se actualizará con la solución.

(@dartiss)

Hace 5 meses, 1 semana

sí, tenía que hacer una actualización urgente en el sitio web: Visual Composer no funcionaba. por eso utilicé la rebaja como una solución rápida para mí.

Se entiende. La degradación es una solución rápida.

esperamos lanzar un nuevo WordPress o actualizar el tema del sitio web con la solución.

Está adivinando y esto puede deberse a un plugin antiguo, por lo que es posible que las futuras actualizaciones de WordPress no solucionen esto. Puede ser mejor, cuando tenga tiempo, impulsar la actualización nuevamente e intentar llegar al fondo del problema. Si es así, venga al foro y háganos saber lo que está sucediendo y podemos ayudarlo a resolverlo.

(@drachsi)

Hace 5 meses, 1 semana

También tengo problemas y estoy esperando que la empresa de alojamiento vuelva a instalar la versión de ayer. ¿Quizás ayudaría desactivar todos los plugins antes de actualizar?

Acerca de

(@tmrg)

Hace 5 meses, 1 semana

Muchas gracias, ¡funcionó para mí!

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 5 meses, 1 semana

Vea si esto tiene algo que ver con jQuery … https://wptavern.com/major-jquery-changes-on-the-way-for-wordpress-5-5-and-beyond

Vea si la instalación de https://wordpress.org/plugins/enable-jquery-migrate-helper/ ayuda. Si es así, ¡háganoslo saber a nosotros y a los desarrolladores de plugins!

(@hackycode)

Hace 5 meses, 1 semana

Vea si https://wordpress.org/plugins/enable-jquery-migrate-helper/ ayuda la instalación. Si es así, ¡háganoslo saber a nosotros y a los desarrolladores de plugins!

Gracias, también estaba listo para degradar, pero el problema está relacionado con jquery como dijiste. afecta a wpbakery y supongo que también como compositor de videos, aunque las dos cosas están entrelazadas a pesar de ser diferentes ahora.

Gracias de nuevo

(@cbfs)

Hace 5 meses, 1 semana

@sterndata Después de actualizar WordPress 5.5, mi tema también dejó de funcionar correctamente. Estoy usando el tema de OnePress (https://www.famethemes.com/themes/onepress/).

Instalé Enable jQuery Migrate Helper y solucioné el problema.

¿El mantenedor del tema necesita realizar cambios en el código para solucionar esto correctamente?

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 5 meses, 1 semana

>> ¿El mantenedor del tema necesita hacer cambios en el código para solucionar esto correctamente? <

Si. Hacerles saber.

(@hpmg)

hace 5 meses

@cbfs Muchas gracias por la sugerencia. Habilitar jQuery Migrate Helper solucionó el problema mientras se esperaba que algunos plugins lanzaran actualizaciones / configuraciones de jQuery para la compatibilidad con WordPress 5.5.

(@swampgeek)

hace 5 meses

Este es un tema muy preocupante, pero no tiene nada que ver con un tema o plugin: Seleccionar todo los plugins o temas no funcionan en el multisitio Página de actualizaciones de WordPress si no habilita jQuery Migrate.

Esta respuesta fue modificada hace 5 meses por.

(@drachsi)

hace 5 meses

Hola,

Agregué Helper Plugin Helper, luego actualicé a 5.5 Si había 2 tipos de mensajes de error.

1 se refiere al tema, que informé al proveedor.

2 Migrator muestra este mensaje. «JQuery no es compatible con el modo Quirks»

Ayuda agradecida.

Sobre Drachsi

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *