Pregunta sobre Yoast SEO de Wordpress:

Asistente de configuración no iniciado

Un usuario preguntó 👇

Hola

Tengo Yoast SEO instalado y activado en mi sitio de WordPress, sin embargo, no desea abrir el Asistente de configuración. Me da el siguiente mensaje de error: “No se pudo iniciar el asistente de configuración. La causa más probable es un plugin intrusivo. Compruebe si hay conflictos de plugins para resolver este problema. «

Intenté instalar el plugin Health Check para verificar los conflictos de plugins y los plugins no parecen ser el problema. Sigo recibiendo ese mensaje de error.

Agradeceríamos cualquier ayuda o sugerencia, ya que no me interesan las opciones para resolver este problema.

(@ mikes41720)

Hace 2 años, 4 meses

¿Puede confirmar que tiene WordPress 4.9.8 y Yoast SEO para WordPress 8.4, así como las últimas versiones de sus plugins y temas?

¿Ha probado la verificación de conflictos con el plugin Health Check? Si pudiera habilitar el modo de resolución de problemas, desactivar todos los plugins que no sean de Yoast y cambiar a un tema predeterminado como 2017, ¿puede hacer el asistente de configuración?

(@ micaela18)

Hace 2 años, 4 meses

Sí, tengo WordPress 4.9.8 y Yoast SEO para WordPress 8.4. También tengo las últimas versiones de mis plugins y temas.

Ya probé la verificación de conflictos con el plugin Health Check, desactivé todos los plugins que no son de Yoast y cambié a un tema predeterminado. Sin embargo, todavía no puedo ejecutar el asistente de configuración.

Me di cuenta de que este es nuestro segundo sitio web que no puede utilizar el asistente de configuración de Yoast SEO. No estoy seguro de cuál podría ser la razón.

(@amboutwe)

Hace 2 años, 4 meses

Consulte la consola del navegador para ver si hay errores de JavaScript en la página del asistente de configuración.

¿Cómo encontrar errores de JavaScript con la consola de su navegador?

Esta respuesta fue modificada hace 2 años, 4 meses por. Esta respuesta fue modificada hace 2 años, 4 meses.

(@ micaela18)

Hace 2 años, 3 meses

@amboutwe He hecho lo que mencionaste y aquí está lo que está en rojo en la consola del navegador: «No se pudo cargar https://zcreations.co.za/wp-json/yoast/v1/configurator: Solicite un campo de encabezado X-WP-Nonce que no permita Encabezados con control de acceso-Permitir encabezados como vista previa. «

(@amboutwe)

Hace 2 años, 3 meses

Este error generalmente ocurre cuando WordPress y / o la URL del sitio no coinciden con la URL que carga el asistente de configuración. Por lo general, debido a la falta de coincidencia de http vs https o www vs non-www.

Por favor, compruebe si comienza lo siguiente https://zcreations.co.za: Admin> Configuración> General: Administración de URL de WordPress> Configuración> General: URL del sitio

(@jerparx)

Hace 2 años, 3 meses

Cerrado por falta de actividad.

(@noxdraz)

Hace 2 años, 1 mes

¡Estoy cometiendo el mismo error en mi sitio! Acabo de comenzar este sitio, por lo que es completamente nuevo con la última versión de WordPress y el último PHP.

Esta respuesta fue modificada hace 2 años, hace un mes por.

(@amboutwe)

Hace 2 años, 1 mes

@noxdraz Si tiene una pregunta similar, abra una nueva aplicación. De esa manera, es más fácil realizar un seguimiento de los problemas y brindar asistencia. ¡Gracias!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *