Pregunta sobre Advanced Product Labels for WooCommerce de Wordpress:

Compatibilidad con el tema Legenda

Un usuario pregunt贸 馃憞

Estimado equipo de Berocket, me gustar铆a preguntar si existe compatibilidad entre el tema legenda 3.2 y su plugin. Lo instal茅 y cre茅 una etiqueta, pero no se muestra nada.

Sobre Discara

(@dholovnia)

Hace 3 a帽os, 3 meses

Hola Discara,

Abra la p谩gina de configuraci贸n del plugin y marque ‘Deshabilitar etiquetas globales’, ‘Deshabilitar etiquetas de productos’ y ‘Deshabilitar etiquetas en la p谩gina de productos’.

Abra una etiqueta probada e intente eliminar todas las condiciones. Quiz谩s su condici贸n sea limitante.

Y, por supuesto, si su tema no usa ganchos de WooCommerce, podr铆a crear un problema para que el plugin adjunte las etiquetas.

Saludos, Dima

(@discara)

Hace 3 a帽os, 3 meses

Hola Dima, gracias por tu r谩pida respuesta. Revis茅 la configuraci贸n y no se marc贸 ninguna casilla. 驴Podr铆a ser un problema que se est茅 utilizando el tema en s铆 o sus propias etiquetas? Quiero usar etiquetas personalizadas, as铆 que prueba tu plugin. Desactiv茅 las etiquetas del tema pero no ayuda.

Sobre Discara

(@dholovnia)

Hace 3 a帽os, 3 meses

R铆mel

No creo que el problema est茅 en las etiquetas de los temas, sino en el tema de los ganchos que est谩 usando. Si puede enviarme su tema a [email protected], podr铆a verificarlo y ayudarlo a configurarlo para su tema.

Saludos, Dima

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *