Pregunta sobre PHPEnkoder de Wordpress:

Compatibilidad con PHP 7.1 y 7.2

Un usuario pregunt贸 馃憞

隆Gran plugin!

El plugin funciona muy bien con PHP 7.0 o versiones anteriores. Cuando cambio a PHP 7.1 o 7.2, mi ejecuci贸n de php finaliza (y el sitio deja de cargarse) tan pronto como llega a la primera declaraci贸n 芦echo do_shortcode禄 que incluye el acceso directo enkoder. Si utilizo el atajo enkoder, el php se ejecuta normalmente.

Despu茅s de ejecutar el plugin PHP Compatibility Checker, dice que PHPEnkoder es compatible con PHP 7.1 y 7.2. 驴Es esto cierto? 驴Alguna sugerencia? Gracias

(@michael_greenberg)

Hace 2 a帽os, 6 meses

驴Puedes publicar un registro con error_reporting(E_ALL)? Funciona bien en mi instalaci贸n en 7.2 …

Esta respuesta se modific贸 hace 2 a帽os y 6 meses.

(@fijisunshine)

Hace 2 a帽os, 6 meses

Gracias por tu respuesta, Michael. El problema no ten铆a nada que ver con el plugin y se resolvi贸. Este plugin funciona en todas las versiones de PHP que he probado, incluidas la 7.1 y la 7.2.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *