Pregunta sobre Wordfence Security de Wordpress:

Configuraci贸n de Patchman marcada como archivo modificado

Un usuario pregunt贸 馃憞

Recib铆 una advertencia de mi empresa de alojamiento sobre una falla de seguridad grave en WordPress 4.11. Patchman proporcion贸 un backend de una correcci贸n de WordPress 5.2.3 que afect贸 a cuatro archivos en el n煤cleo de WordPress.

WordFence detect贸 actualizaciones de Patchman y se informa como un cambio de archivo principal de WordPress. Creo que WordFence deber铆a ignorar las actualizaciones de Patchman por defecto.

WordFence informa que se han modificado los siguientes archivos Patchman: wp-admin / js / update.js wp-admin / js / update.min.js wp-include / js / wp-sanitize.js wp-include / js / wp-sanitize .min.js

Este tema fue modificado hace 1 a帽o, 2 meses por.

(@wfdave)

Hace 1 a帽o, 2 meses

Hola @jefromcanada,

Wordfence (o cualquier plugin que supervise los cambios de archivo) no sabe qu茅 plugin / proceso cambi贸 el archivo.

Y debido a que todav铆a est谩 en la versi贸n 4.11, Wordfence comparar谩 los archivos en el repositorio oficial de WordPress para la versi贸n 4.11 con los archivos que est谩n actualmente en su sistema.

En este punto, no estamos comparando archivos de Patchman, pero le informar茅 al equipo sobre esto y ver茅 qu茅 piensan al respecto.

Dave

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *