Pregunta sobre Optimize & Compress Images Smush - Lazy Load Images de Wordpress:

Conflicto con el tema PRESS CUSTOMIZR

Un usuario preguntó 👇

¡Hola!

Utilizo el popular tema PRESS CUSTOMIZR.

Me di cuenta de que tan pronto como activo el plugin SMUSH, el logotipo del sitio solo aparece en la página de inicio y en ningún otro lugar. ¡El logotipo ni siquiera se muestra en la sección personalizada de WP (donde configura el logotipo del sitio)!

El cepillo de desactivación solucionó el problema.

Este puede ser un problema del tema CUSTOMIZR, pero como este tema es muy popular, solo quería informarle …

Saludos, Alex

(@ wpmudev-support6)

Hace 1 año, 6 meses

Hola @faglork

¡Espero que lo esté haciendo bien y aprecie el informe aquí!

Me di cuenta de que tan pronto como activo el plugin SMUSH, el logotipo del sitio solo aparece en la página de inicio y en ningún otro lugar.

Pude replicar este problema en un sitio de prueba mío y parece estar relacionado con el módulo Lazy Lazy of Smush. Ya he creado un informe de errores para nuestros desarrolladores. Los mantendremos informados aquí tan pronto como haya algún desarrollo al respecto.

¡El logotipo ni siquiera se muestra en la sección personalizada de WP (donde configura el logotipo del sitio)!

Sin embargo, no pude replicar esto. Pude ver la imagen del logotipo dentro del Cliente cuando estaba editando una página de inicio u otra página. ¿Hay algún paso específico que deba seguir? ¡Por favor avise!

Le Meas te, Dimitris

(@ wpmudev-support6)

Hace 1 año, 6 meses

Hola @faglork

Estoy marcando este tema como resuelto debido a la inactividad reciente. No dude en publicar actualizaciones o crear contenido nuevo al respecto y estaremos encantados de seguir solucionando problemas. 🙂

Gracias, Dimitris

Lanzador de hilos

(@faglork)

Hace 1 año, 6 meses

Perdón por la demora: el trueno caliente mostró el correo electrónico como spam

—————————————- ¡El logotipo ni siquiera se muestra en la sección personalizada de WP (donde configura el logotipo del sitio)!

Sin embargo, no pude replicar esto. Pude ver la imagen del logotipo dentro del Cliente cuando estaba editando una página de inicio u otra página. ¿Hay algún paso específico que deba seguir? ¡Por favor avise! —————————————-

Ya no puedo reproducir esto. Es posible que la última actualización de Smush haya tomado nota de esto.

Gracias Alex

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *