Pregunta sobre WordPress Gallery Plugin - NextGEN Gallery de Wordpress:

Conflicto con la Junta Postal

Un usuario preguntó 👇

Hola amigos,

Entonces, poco después de actualizar el plugin, comenzamos a cometer un error en nuestras publicaciones. Añadiendo el texto de error aquí:

http://www.newimage.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_block/static/build/post-thumbnail.min.js?ver=3.1.6:1:13830
n @ http: //www.newimage.ca/wp-includes/js/dist/data.min.js? ver = 4.2.0: 1: 13036 r @ http: //www.newimage.ca/wp-includes /js/dist/data.min.js?ver=4.2.0:1:13298 zf @ http: // www.newimage.ca/wp-includes/js/dist/vendor/react-dom.min.js? ver = 16.6.3: 69: 263 Mf @ http: //www.newimage.ca/wp-includes/js/dist/vendor/react-dom.min.js? ver = 16.6.3: 87: 6 p. ej. @ http://www.newimage.ca/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:125:309 fg @ http: //www.newimage.ca/wp -bodies / js / dist / vendor / react-dom.min.js? ver = 16.6.3: 126: 170 wc @ http: //www.newimage.ca/wp-includes/js/dist/vendor/react- dom.min.js? ver = 16.6.3: 138: 239 fa @ http: //www.newimage.ca/wp-includes/js/dist/vendor/react-dom.min.js? ver = 16.6.3: 137: 117 gg @ http: //www.newimage.ca/wp-includes/js/dist/vendor/react-dom.min.js? Ver = 16.6.3: 135: 198 Ca @ http: // www .newimage.ca / wp-include / js / dist / vendor / react-dom.min.js? Ver = 16.6.3: 133: 367 enqueueSetState @ http: //www.newimage.ca/wp-includes/js/ dist / vendor / react-dom.min.js? ver = 16.6.3: 191: 326 setState @ http: //www.newimage.ca/wp-inclu des / js / dist / vendor / react.min.js? ver = 16.6.3: 20: 319 valor @ http: //www.newimage.ca/wp-includes/js/dist/data.min.js? ver = 4.2.0: 1: 14006 valor @[native code] para cada @[native code] n @ http: //www.newimage.ca/wp-includes/js/dist/data.min.js? ver = 4.2.0: 1: 10337
http://www.newimage.ca/wp-includes/js/dist/data.min.js?ver=4.2.0:1:8328
b @ http: //www.newimage.ca/wp-includes/js/dist/data.min.js? ver = 4.2.0: 1: 19726
http://www.newimage.ca/wp-includes/js/dist/data.min.js?ver=4.2.0:1:5749
http://www.newimage.ca/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:8677
algunos @[native code] r @ http: //www.newimage.ca/wp-includes/js/dist/redux-routine.min.js? ver = 3.0.3: 1: 4457
http://www.newimage.ca/wp-includes/js/dist/redux-routine.min.js?ver=3.0.3:1:4407
promiseReactionJob @[native code]

Cuando se desactiva, vuelve a la normalidad y funciona, obviamente no en la galería, pero ¿hay alguna forma de que pueda desactivar mis galerías y mantener el escritorio funcionando o si se necesita una actualización?

Gracias por adelantado,

Eric

(@gabyimagely)

Hace 2 años

Hola @corranq!

Mi primer consejo es ver si su certificado SSL se puede habilitar y asegurarse de que todo su contenido use «https».

Por otro lado, es necesario volver a comprobar si el problema está en la Oficina Postal o en el medio ambiente. Podría desactivar temporalmente todos sus plugins excepto NextGen Gallery. ¿Está resuelto el problema?

¿Podrías decirnos qué son las «bolsas de trabajo» en tu extremo? (Plugin, tema, etc.).

Háganos saber cómo se envía a nuestra galería.

– Gaby, atención al cliente

Lanzador de hilos

(@corranq)

Hace 2 años

¡Hola Gaby!

Realmente estamos buscando pasar a https y SSL por completo, pero como soy relativamente nuevo en la compañía, lo estaba manejando con sensibilidad ya que hay muchas partes móviles y prefiero no eliminar el sitio web en el proceso. , y no he hecho esta modificación antes.

El problema no es realmente que la galería funcione, sin embargo, es al revés, el plugin Simple Job Board con Press Tigers (https://wordpress.org/plugins/simple-job-board/) deja de funcionar si NextGEN Gallery tiene un plugin activo. Las publicaciones aún aparecen en el sitio web, pero cuando intenta agregar un nuevo trabajo o editar un trabajo existente a través del plugin, el editor de Simple Job Board no se carga, y esa es la razón por la que necesito desactivar NextGEN Gallery para podemos trabajar en las publicaciones, y luego reactivo NextGEN Gallery más tarde para que tengamos todo.

Además, estamos usando el modo de tema y WordPress 5.0.3, ¿no estás seguro de si esto ayuda? ¿Crees que este problema se debe a la falta de actualizaciones de https?

Gracias,

Eric

(@gabyimagely)

Hace 2 años

Hola @corranq

Parece haber un conflicto existente con ese plugin. Queremos echar un vistazo más de cerca a ese problema particular que tiene con las «bolsas de trabajo».

Es posible que necesitemos desactivar plugins y cambiar el tema mientras solucionamos problemas temporalmente. ¿Te sientes bien con eso? Si es así, envíenos un informe de error aquí: http://www.imagely.com/report-bug, mira el hilo de este foro y hazles saber que Gaby te recomendó.

– Gaby, atención al cliente.

Lanzador de hilos

(@corranq)

Hace 2 años

¡Hola Gaby!

Entonces, umm, no sé qué pasó entre el viernes y hoy. ¡Pero está funcionando bien ahora! Lo único nuevo que sucedió fue que llegó una actualización para Smart Slider 3 Pro que literalmente instalamos hace unos minutos. Pero comencé a hacer los pasos de solución de problemas en el enlace Informar error que me envió, vi que todo estaba funcionando en Firefox y Chrome, y luego borré mi caché en Safari y otro empleado de Chrome, ¡y estamos bien!

¿Somos escépticos con los Gremlins? XD

¡Gracias por el apoyo! No sé qué pasó, fue extraño, ¡pero me alegro de que vuelva a funcionar!

Eric

Lanzador de hilos

(@corranq)

Hace 2 años

Hola gaby

Entonces el problema ha vuelto. Esta vez borramos las cachés de nuestro navegador para acceder a la oficina de correos nuevamente, lo que funcionó exactamente como lo hizo la última vez, pero ahora nuestro equipo está tratando de agregar imágenes a las publicaciones de la oficina de correos y cuando haces clic en «Imagen destacada» aparece de alguna manera y ya no nos permite usar el plugin hasta que hayamos descargado el caché. Sin embargo, esto solo nos permite usar Simple Mail Board para nada más que la Imagen destacada.

¿Puede usted ayudar?

Gracias por adelantado,

Eric

(@mihaiimagely)

Hace 2 años

Hola @corranq,

Queremos echar un vistazo más de cerca a ese problema particular que tiene con las «bolsas de trabajo».

Es posible que necesitemos desactivar plugins y cambiar el tema mientras solucionamos problemas temporalmente. ¿Te sientes bien con eso? Si es así, envíenos un informe de error aquí: http://www.imagely.com/report-bug, revisa el hilo de este foro y hazles saber que Mihai te recomendó.

Mihai

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *