Pregunta sobre Brilliant Web-to-Lead for Salesforce de Wordpress:

cURL error 56: lectura de SSL: error: 00000000: lib (0): funk (0): causa (0), errno 104

Un usuario pregunt贸 馃憞

Durante los 煤ltimos dos meses, hemos estado recibiendo errores cuando fallaba el formulario de cliente potencial de Salesforce Web to SalesForce. No estoy seguro de por qu茅 SaleForce est谩 eliminando el enlace ssl. Estamos utilizando la versi贸n 2.7.3.2 de 芦Brilliant Web-to-Lead para Salesforce禄

Recibimos un correo electr贸nico de la siguiente manera.

Nombre: Owen Apellido: Brady Correo electr贸nico: xxxxxxxxxxxx Compa帽铆a: Tel茅fono de prueba: xxxxxxxxxx Mensaje: Esto es solo una prueba. Env铆eme noticias / actualizaciones de vez en cuando: 1

Fuente de cliente potencial: formulario de cliente potencial en LoanDocSolutions

ID de formulario: 6 Editor de formulario: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

informaci贸n adicional

Objeto WP_Error (
[errors] => Editar (
[http_request_failed] => Editar (
[0] => cURL error 56: lectura SSL: error: 00000000: lib (0): funk (0): causa (0), errno 104))
[error_data] => Editar ())

(@nickciske)

Hace 2 a帽os, 7 meses

Owen, gracias por comprar soporte premium. Respond铆 por correo electr贸nico directamente.

(@razorfrog)

Hace 2 a帽os, 4 meses

Tengo la misma pregunta: 驴se har谩 p煤blica una soluci贸n?

(@nickciske)

Hace 2 a帽os, 4 meses

La soluci贸n fue: encontrar un mejor proveedor de alojamiento.

(@fregan)

Hace 1 a帽o, 11 meses

Esa no es una respuesta muy 煤til, Nick. 驴Qu茅 implica espec铆ficamente el entorno de alojamiento si no le importa preguntarme?

(@alrioart)

Hace 1 a帽o, 11 meses

No soy Nick, pero si tienes ese problema, si necesito adivinar, la soluci贸n es actualizar cURL. P贸ngase en contacto con su proveedor de alojamiento y p铆dale que actualice la versi贸n cURL de su sitio web.

(@nickciske)

Hace 1 a帽o, 11 meses

Lo sentimos, este problema aparece una y otra vez y el proveedor de alojamiento siempre est谩 detr谩s de las bibliotecas curl y / o openssl … o alguna otra pieza de hardware en el medio sin una conexi贸n a Salesforce. Todo esto est谩 fuera del alcance de la compatibilidad con este plugin porque utiliza funciones HTTP de WP est谩ndar, por lo que no pueden controlar nada m谩s profundo en la pila.

Dado que la mayor铆a de los proveedores no actualizar谩n esos componentes por usted, la 煤nica opci贸n real es obtener uno que se mantenga actualizado.

TLS 1.1 / 1.2 no es una tecnolog铆a nueva; si su servidor host no puede manejar la criptograf铆a moderna … deber铆a encontrar una nueva … especialmente porque estos est谩ndares se est谩n devaluando r谩pidamente a medida que se descubren nuevos problemas de seguridad.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *