Pregunta sobre Broken Link Checker de Wordpress:

curl_exec () ha sido deshabilitado por razones de seguridad

Un usuario preguntó 👇

¡Hola! En primer lugar, gracias por este gran plugin (¡y es gratis!). He estado usando este plugin durante más de un año y me ayudó a arreglar enlaces rotos en mi sitio de WordPress. Todo parece estar funcionando bien hasta que vi muchos enlaces rotos en el sitio de WP y todos tenían «Error desconocido».

Entonces, lo que hice fue: – Verifique algunos de los enlaces rotos y todos funcionan bien. Puedo verlos en la web bien;

– revisé los registros de errores (ya que tengo un VPS dedicado que administro yo mismo) y encontré este error «curl_exec () está deshabilitado por razones de seguridad en /path/to/wp-site/example.com/wp-content / plugins / verificador de enlaces rotos / modules / checkers / http.php en línea 262 yenes;

– revise php.ini para verificar si tengo curl_exec () deshabilitado (pero no recuerdo haber hecho esto) y, por desgracia, no lo hice;

– Intenté reinstalar curl «apt install php7.0-curl» pero el sistema dice que curl ya está en su última versión.

Verifiqué la última actualización de su plugin y fue el 7 de febrero de 2018. Creo que este es un problema con el plugin, ya que no recuerdo editar ninguna configuración y este plugin necesita una actualización y soluciona este problema.

Espero que aborde este problema lo antes posible.

(@kouteki)

Hace 1 año, 11 meses

Plugin actualizado para admitir PHP7.2 y WP 5.1.1. Estos dos han sido la causa de muchos de los errores recientes.

Avíseme si el problema persiste con la última versión de BLC.

Saludos, Nemanja

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada.