Pregunta sobre Gutenberg de Wordpress:

Déçue Díomá

Un usuario preguntó 👇

Instalé Gutenberg avant même la versión 5 de WordPress con enthousiasme mais je vais sans doute la désinstaller. Voici les problèmes que je rencontre: – je peux prévisualiser un nouvel article avant de le publier, mais imposible publicar la modificación de un artículo publicado
– imposible paraintégrer directement des caractères spéciaux comme œ par exemple, je suis obligée d’ouvrir une autre application pour les récupérer – je ne peux plus visualiser les étiquettes les plus utilisées, au risque de créer des doublelons; je ne peux qu’obtenir une étiquette à condition de me souvenir des trois premières lettres – je ne peux plus créer une galerie avec Galería Lightbox Lite pourtant mise à jour pour la dernière version de WordPress, je ne peux que modifier une galerie existante.

Este tema fue modificado hace 1 año, 10 meses por.

(@andraganescu)

Hace 1 año, 9 meses

Hola, primero utilicé el traductor de Google, por lo que puede haber malentendidos. En segundo lugar, ¡gracias por tu reseña!

Estos parecen ser problemas que se informarán en el Tienda Gutenberg ya que algunos de ellos pueden ser errores que se corregirán en versiones futuras. Tal vez algunos de ellos (como el problema de vista previa que mencionas) ya se hayan resuelto; no he podido reproducirlo, la vista previa de los cambios en las publicaciones publicadas está bien.

Otro problema resuelto recientemente que puede causar problemas con los caracteres especiales es que algunos atajos de teclado han interferido con las combinaciones predeterminadas del sistema operativo para caracteres especiales. Esto se resuelve hoy.

Es genial agregar un lugar al inspector para las etiquetas más utilizadas para las solicitudes de funciones.

No está seguro de qué plugin tiene «Gallery Lightbox Lite», ¿puede proporcionar un enlace? Al buscar directamente este resultado, hay otros plugins de galería que no se nombran así, por lo que no haré ninguna suposición.

Lanzador de hilos

(@ am-dufour)

Hace 1 año, 9 meses

¡Hola, Gracias por tu respuesta! Hoy, Gallery Litebox Lite con GhozyLab solucionó el error con Gutenberg. Así que vuelvo a Gutenberg 🙂 Mis mejores deseos para Anne-Marie

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *