Pregunta sobre PDF Embedder de Wordpress:

Dependencias faltantes

Un usuario pregunt贸 馃憞

Hola, gracias por el gran plugin.

Query Monitor dice que la interfaz que muestra la actualizaci贸n de WP 5 tiene alg煤n misterioso error de ‘estilo’ relacionado

pdfemb-gutenberg-block-backend-js wp-content / plugins / pdf-embedder / css / pdfemb-blocs.css wp-blocks (falta)

(@wppdfsupport)

Hace 2 a帽os

Hola solasjones,

Gracias por se帽alarnos esto. La hoja de estilo pdfemb-blocks.css es blanca porque no necesitamos agregar nuestros propios estilos a la configuraci贸n de compatibilidad de Gutenberg. Esto no se elimin贸 cuando publicamos la actualizaci贸n y, como resultado, aparece en el Monitor de consultas. Nos desharemos de esta redundancia en nuestra pr贸xima actualizaci贸n, pero mientras tanto, el plugin es estable y funciona correctamente, por lo que es seguro ignorar este informe.

Si tiene alguna otra pregunta, no dude en enviarnos un correo electr贸nico a [email protected] ya que es posible que no veamos las publicaciones del foro de manera oportuna.

Emma

(@wasanajones)

Hace 2 a帽os

gracias

(@ fabinho7)

Hace 1 a帽o, 9 meses

@wasanajones He estado esperando esta actualizaci贸n por un tiempo, y odio ver mi Monitor de consultas en rojo. Luego lo resolv铆 a mano.

1- Acceso / wp-content / plugins / pdf-embedder / core

2- Abra el archivo core_pdf_embedder.php

3- Edite el final del archivo y comente las siguientes l铆neas:

鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 funci贸n gutenberg_enqueue_block_editor_assets () {
// wp_enqueue_script (
// ‘pdfemb-gutenberg-block-js’, // Manejo 煤nico.
// $ esto-> my_plugin_url (). ‘js / pdfemb-blocanna.js’,
// array (‘wp-blocks’, ‘wp-i18n’, ‘wp-element’), // Dependencias, definidas anteriormente.
// $ this-> PLUGIN_VERSION
// );

// wp_enqueue_style (
// ‘pdfemb-gutenberg-block-css’, // Manejar.
// $ esto-> my_plugin_url (). ‘css / pdfemb-hills.css’, // editor.css: este archivo dise帽贸 el bloque dentro del editor de Gutenberg.
// array (‘wp-edit-hills’), // Dependencias, definidas anteriormente.
// $ this-> PLUGIN_VERSION
// ); }

function gutenberg_enqueue_block_assets () {
// wp_enqueue_style (
// ‘pdfemb-gutenberg-block-backend-js’, // Manejar.
// $ esto-> my_plugin_url (). ‘css / pdfemb-hills.css’, // style.css: este archivo estiliza el bloque en la interfaz.
// array (‘wp-blocks’), // Dependencias, definidas anteriormente.
// $ this-> PLUGIN_VERSION
// ); } ———————– 隆Espero que esto ayude! = D.

Esta respuesta fue modificada hace 1 a帽o, 9 meses. Esta respuesta fue modificada hace 1 a帽o, 9 meses.

(@wasanajones)

Hace 1 a帽o, 9 meses

隆Ahora hay una forma de avergonzar a un desarrollador con una actualizaci贸n!

gracias

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *