Pregunta sobre Hestia de Wordpress:

Desplazamiento de desplazamiento a través de google chrome

Un usuario preguntó 👇

Hola,

Google Chrome es muy malo para desplazarse.

Opera – OK Firefox – OK

Google chrome: versión 64.0.3282.140. Windows 10. Envié a un amigo para una prueba. afirmó que tenía los mismos problemas. (Linux – Ubuntu)

Gracias.

Este tema fue modificado hace 2 años, 10 meses por.

(@ rajanit2000)

Hace 2 años, 10 meses

Hola.,

No me funciona bien en el navegador Chrome. ¿Puedes compartir tus capturas de pantalla?

Si necesitas más ayuda, estaré encantado de ayudarte.

Gracias., Rajan V.

(@matpacuk)

Hace 2 años, 10 meses

Hola,

Descubrí cuál era el problema. Cuando desactivé la aceleración de hardware en Google Chrome, el sitio comenzó a funcionar perfectamente.

Pero ahora me temo que muchos usuarios tendrán los mismos problemas con nuestro sitio.

Puedo grabar un video, cómo se ve.

(@baicusandrei)

Hace 2 años, 10 meses

@matpacuk Gracias por contactarme. Un video ayudaría mucho a comprender mejor el problema. Para mí, la barra de desplazamiento parece funcionar con la aceleración de hardware habilitada.

Más detalles sobre su PC / OS también serían buenos, ya que parece haber diferencias entre los sistemas basados ​​en MacOS / Unix y Windows.

(@matpacuk)

Hace 2 años, 10 meses

Lo sentimos al final del video, el estudio obs no puede grabar la pantalla con aceleración de hardware.

http://dropmefiles.com/ELJ5m – 2 videos.

Acerca de mi PC: SO: Windows 10 Pro 64-bit (1709) Intel Pentium G3260 @ 3.30GHz RAM: 8GB DDR3. Placa base: MSI H81M-E33 (MS-7817) Gráficos: Gráficos Intel HD (MSI)

Esta respuesta fue modificada hace 2 años, 10 meses por. Esta respuesta fue modificada hace 2 años, 10 meses por. Esta respuesta fue modificada hace 2 años, 10 meses por. Esta respuesta fue modificada hace 2 años, 10 meses por.

(@baicusandrei)

Hace 2 años, 10 meses

Hola de nuevo @matpacuk. Esto no parece estar pasando por mi parte – https://www.youtube.com/watch?v=gClKk5-MSts&feature=youtu.be – Windows 10, Google Chrome. Puede haber una posibilidad de que la barra de desplazamiento dentro del navegador esté subiendo. Podrías comprobar eso. Para mí, funciona perfectamente con la aceleración de hardware habilitada.

Avísame si averiguas más. Ahora parece ser un caso muy específico. Quizás otros puedan probar esto y descubriremos que esta es la pregunta más amplia. Voy a pedirle a otros que lo revisen y lo vean.

¡Que tengas un día increíble!

Andrei

(@matpacuk)

Hace 2 años, 10 meses

Intenté deshabilitar todas las extensiones en el navegador. No ayuda. El problema es realmente específico. Como escribí anteriormente, mi amigo tiene el mismo problema en el sistema operativo Ubuntu. Pero mi otro amigo en el portátil (mac) en Google Chrome no tiene este problema.

(@rodicaelena)

Hace 2 años, 10 meses

Hola @matpacuk,

También probé esto de mi lado y no tuve problemas visibles. ¿Le está sucediendo esto solo en esa página específica o en todo el sitio? ¿Has tenido este problema antes? ¿Se puede asociar con algún plugin recién instalado? Házmelo saber.

Saludos, Rodica

Esta respuesta fue modificada hace 2 años, 10 meses por.

(@baicusandrei)

Hace 2 años, 10 meses

@rodicaelena ¡Gracias por revisar esto!

@matpacuk. Probé esto tanto en Windows como en MacOS y todo parece funcionar bien. Puede haber un problema con el chip de gráficos integrado que no puede desplazarse correctamente y la aceleración de hardware está habilitada.

¿Tu amigo también tiene una GPU integrada Intel en su computadora?

Andrei

(@matpacuk)

Hace 2 años, 10 meses

¿Te está pasando esto solo en esa página específica o en todo el sitio? ¿Has tenido este problema antes?

En la sección / solo blog / Porque aquí está instalado WordPress CMS y este tema.

¿Se puede asociar con algún plugin recién instalado?

Intenté deshabilitar todos los plugins en WordPress y Google Chrome, no ayudó

¿Tu amigo también tiene una GPU integrada Intel en su computadora?

Controlador de gráficos integrado Haswell-ULT Intel Corporation

También tengo un procesador Intel Haswell (microarquitectura), creo que esa es la razón.

Esta respuesta fue modificada hace 2 años, 10 meses por. Esta respuesta fue modificada hace 2 años, 10 meses por.

(@matpacuk)

Hace 2 años, 10 meses

Hoy descubrí que el navegador Opera tiene los mismos problemas. (Versión 51.0) Firefox: todavía está bien. Borde del navegador: está bien. Es extraño que nunca haya visto nada parecido en otros temas de WordPress.

Esta respuesta fue modificada hace 2 años, 10 meses por.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *