Pregunta sobre Optin Forms de Wordpress:

Divi Builder – Nueva versi贸n

Un usuario pregunt贸 馃憞

Se me ha informado que hay una nueva versi贸n de Divi Builder disponible y tengo algunas preguntas sobre esto:

1) Mi sitio web contiene solo unas pocas p谩ginas de contenido, as铆 como un carrito de compras. Ahora que se ha configurado con la ayuda de una versi贸n anterior de Divi Builder, no necesito actualizarlo en absoluto. Para entender esto, 驴necesito actualizar Divi Builder?

2) Si me conviene actualizar Divi Builder, 驴c贸mo puedo proceder a actualizar a la 煤ltima versi贸n (2.18.1) si cuando hago clic en este enlace (ver detalles de la versi贸n 2.18.1) en el panel, es dando el siguiente mensaje de error: Se ha producido un error inesperado. Puede que haya alg煤n problema con WordPress.org o con esta configuraci贸n de servidor. Si siempre tiene problemas, pruebe los foros de soporte.

3) Actualmente, estoy usando una versi贸n anterior de WordPress y me han dicho que la actualice a la 5.0. Adem谩s, estoy usando veinte diecisiete temas y Divi, pero tambi茅n se me pide que los actualice. El profesional que cre贸 mi sitio web instal贸 un tema secundario que he estado usando desde que necesitaba personalizaci贸n. Entonces, 驴deber铆a actualizar algo o todo esto? Me preocupa hacer un desastre en mi sitio web al actualizar algo.

Si tiene sentido actualizar WordPress, Twenty Seventeen y / o Divi, d铆game qu茅 debo actualizar y c贸mo. Actualizado en WordPress o en mi panel de hosting.

Agradezco su ayuda con este asunto y espero tener noticias suyas.

Rico.

(@wpkube)

Hace 2 a帽os, 2 meses

Hola,

Este es el foro de soporte para el plugin Optin Forms. Si necesita ayuda con Divi, es mejor ponerse en contacto con su soporte en un elegthemes.com/contact/

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *