Pregunta sobre Arreglando WordPress de Wordpress:

驴D贸nde puede obtener PHP 5.6.20 para Windows?

Un usuario pregunt贸 馃憞

Mi sitio de WP fue pirateado recientemente, as铆 que quiero actualizarlo. Se ejecuta en Windows Server 2008. La p谩gina de actualizaci贸n de WP me dice 鈥淲ordPress 5.4.1 requiere PHP versi贸n 5.6.20 o superior. Est谩 ejecutando la versi贸n 5.4.24 鈥. El 煤nico problema de PHP que puedo tener para Windows es v7. *. Tengo v7.4.6 instalado, pero mi sitio de WP devuelve un error con esa versi贸n. 驴Alguien puede dirigirme a un sitio de descarga que tenga versiones anteriores de PHP para Windows, espec铆ficamente la v5.6.20?

Este tema fue modificado hace 7 meses, 2 semanas por.

(@ alegremente)

Hace 7 meses, 2 semanas

mirar https://www.php.net/supported-versions.php donde ver谩 que PHP 5.6 (que es la versi贸n m铆nima que puede usar) es un a帽o y medio despu茅s del fin de vida 煤til, por lo que no recibe ninguna actualizaci贸n de seguridad. No es una buena idea retroceder de esa manera. Puede usar 7.2 o 7.3, o el 煤ltimo como ya lo ha probado, pero cada uno de sus plugins / temas requerir谩 algunas actualizaciones. Le aconsejo que espere su 7.4 y corrija sus errores.

(@diondesigns)

Hace 7 meses, 2 semanas

Puede encontrar versiones anteriores de PHP para Windows aqu铆:

https://windows.php.net/downloads/releases/archives/

No es una buena idea utilizar una versi贸n de PHP anterior a la 7.2.0 con WordPress 5.3 o posterior. Las versiones recientes de WordPress incluyen c贸digo (implementaci贸n PHP de libsodium) que se ejecuta brutalmente lento con las versiones anteriores de PHP.

(@ibertrix)

Hace 7 meses, 2 semanas

Pido prestado que debe usar al menos 7.2. Si ning煤n plugin o tema funciona con 7.2, pruebe con 7.1 o 7.0, que tambi茅n est谩 al final de su vida 煤til, pero est谩 m谩s actualizado.

(@ianmanning)

Hace 7 meses, 2 semanas

OK, intentar茅 7.2 – gracias por toda la ayuda

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *