Pregunta sobre NextScripts: Social Networks Auto-Poster de Wordpress:

Editar advertencia 200

Un usuario preguntó 👇

Hola,

De repente, el plugin no funciona a partir de hoy, recibo un error extraño y no puedo resolverlo por mí mismo. Consulte a continuación el mensaje de error. ¿Alguien sabe qué hacer?

Prueba …

Editar (
[Warning] =>
[Error] => (# 200) Si publicas en un grupo, necesitas instalar una aplicación en el grupo y permiso para publicar_en_grupos con un token de usuario, o tanto administración_páginas como permiso para publicar_páginas con un marcador; Si está publicando en una página, necesita manage_pages y publ_pages como administrador con suficiente permiso admin) Editar ( [Warning] => [Error] => (# 200) Si publicas en un grupo, necesitas instalar una aplicación en el grupo y permiso para publicar_en_grupos con un token de usuario, o ambos permisos de administración_páginas y publicar_páginas con un marcador; Si está publicando en una página, necesita manage_pages y publ_pages como administrador con permiso administrativo adecuado)

(@bibliata)

Hace 1 año, 3 meses

Lo mismo aquí después de ACTUALIZAR hoy después de funcionar perfectamente durante años:

Editar ( [Warning] => [Error] => Appsecret_proof no válida proporcionada en el argumento API)

La última vez que sucedió esto, SNAP lanzó una actualización de la misma fecha que lo solucionó.

// Gracias

(@ rocca86)

Hace 1 año, 3 meses

Lo mismo aquí después de la actualización.

(@siergiejpoz)

Hace 1 año, 3 meses

Yo también.

(@karpathir)

Hace 1 año, 3 meses

[Error] [Facebook – Facebook] – – = ERROR = – Editar ( [Warning] => [Error] => (# 200) Los sujetos no pueden publicar fotos en esta página)

(@nextscripts)

Hace 1 año, 3 meses

Actualice a la última versión 4.3.11. A continuación, se soluciona este problema.

Lanzador de hilos

(@jelkeweb)

Hace 1 año, 3 meses

¿Dónde puedo conseguir esta versión? Todavía no he actualizado el plugin en wordpress

(@nextscripts)

Hace 1 año, 3 meses

Puede actualizar directamente desde su WP-> Panel de administración de actualizaciones o descargarlo de https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/ e instalarlo manualmente.

Lanzador de hilos

(@jelkeweb)

Hace 1 año, 3 meses

¡Sí, esto funciona!

(@karpathir)

Hace 1 año, 3 meses

NO TRABAJES

Prueba …

[FB] Comprobar Token….
[FB] Verificar Token… .Revalidando

Editar (
[Warning] =>
[Error] => (# 200) Si publicas en un grupo, necesitas instalar una aplicación en el grupo y permiso para publicar_en_grupos con un token de usuario, o ambos permisos de administración_páginas y publicar_páginas con un marcador; Si está publicando en una página, necesita manage_pages y publ_pages como administrador con permiso administrativo adecuado)

Editar ( [Warning] => [Error] => (# 200) Si publicas en un grupo, necesitas instalar una aplicación en el grupo y permiso para publicar_en_grupos con un token de usuario, o ambos permisos de administración_páginas y publicar_páginas con un marcador; Si está publicando en una página, necesita manage_pages y publ_pages como administrador con permiso administrativo adecuado)

(@bibliata)

Hace 1 año, 3 meses

Todavía no me funciona después de actualizar a 4.3.11 en este momento El mismo error devuelve: Editar ( [Warning] => [Error] => Appsecret_proof no válida proporcionada en el argumento API)

¿Que esperar?

(@nextscripts)

Hace 1 año, 3 meses

@bibliata

¿Que esperar?

No estoy seguro de lo que está pasando. ¿Qué API estás usando? Si es nativo, ¿ha intentado volver a autorizar un plugin?

Técnicamente, SNAP no proporciona appsecret_proof, y estamos tratando de desactivarlo (vea la respuesta en las preguntas frecuentes – # 2.6: https://www.nextscripts.com/support-faq/#a26). Lo proporcionamos siempre que es posible, por lo que generalmente funciona bien y la última actualización no ha cambiado nada relacionado con él.

(@karpathir)

Hace 1 año, 3 meses

Tengo un plugin premium y no se ejecuta

(@karpathir)

Hace 1 año, 3 meses

[FB] Comprobar Token….

ERROR ERROR DE CONEXIÓN: Los permisos de inicio de sesión están activados. Espere un SMS instantáneo con un código para iniciar sesión (406)

[FB] Comprobar Token… .Revalidando

Editar (
[Warning] =>
[Error] => Error al validar el token de acceso: La sesión fue invalidada porque el usuario cambió su contraseña o Facebook cambió la sesión por razones de seguridad. )

Editar ( [Warning] => [Error] => Error al validar el token de acceso: La sesión fue invalidada porque el usuario cambió su contraseña o Facebook cambió la sesión por razones de seguridad. )

(@nextscripts)

Hace 1 año, 3 meses

@karpathir Su problema no está relacionado con este tema. Vea la respuesta en las Preguntas frecuentes – # 2.26: https://www.nextscripts.com/support-faq/#a23

(@karpathir)

Hace 1 año, 3 meses

No trabajes !!!!!!!!!!!!!!! ¡Ayúdame!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *