Pregunta sobre Arreglando WordPress de Wordpress:

El botón «Seleccionar imagen» no funciona

Un usuario preguntó 👇

Estaba experimentando con 3 temas diferentes, la misma pregunta:

Cuando aparezco> Personalizar> Encabezado / Imagen de fondo / etc, solo puedo subir imágenes. Cuando presiono el botón «seleccionar imagen», hace clic, pero no pasa nada. No encuentro el cuadro para seleccionar imágenes. No tengo problemas para cargar los medios en el panel WP. Solo ocurre dentro del menú Personalizar. Probé diferentes navegadores (Chrome, Safari y Firefox) en dos macs diferentes.

Es muy doloroso. ¿Alguien puede ayudarme?

(@macmanx)

Moderador voluntario

Hace 2 años, 5 meses

Esto podría ser un plugin o un conflicto de tema. Intente deshabilitar todos los plugins y cambie al tema predeterminado Twenty Seventeen. Si el problema desaparece, permítales identificar el origen del problema uno por uno.

Si puede instalar plugins, marque Install Health. En la pestaña de solución de problemas, puede hacer clic en el botón para deshabilitar todos los plugins y cambiar el tema por usted, mientras aún está conectado, sin molestar a los visitantes normales de su sitio.

(@larsonart)

Hace 2 años, 4 meses

Tengo el mismo problema EXACTO en todos los temas (incluido Twenty Seventeen). También se encuentra en diferentes navegadores y diferentes computadoras. El mismo problema con juliabc en la publicación … la carga de medios funciona bien, pero no en las secciones Personalizar. Cuando se ejecuta Debug, funciona. Las instrucciones en esa página dicen que publicará aquí con ese importante detalle. ¿Algun consejo? juliabc … ¿encontraste la solución para ti?

(@macmanx)

Moderador voluntario

Hace 2 años, 4 meses

En el modo de solución de problemas de Health Check, comience a reactivar cada plugin individualmente hasta que encuentre el que está causando el problema.

(@larsonart)

Hace 2 años, 4 meses

Hola, James. Gracias por el rompecabezas. Esta es una instalación completamente nueva y no se activan plugins que no sean Health Check.

(@larsonart)

Hace 2 años, 4 meses

Dado que funciona con el script_debug en ejecución, ¿qué está cambiando o omitiendo script_debug?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *