Pregunta sobre BuddyMeet de Wordpress:

El c贸digo corto no funciona en las lecciones de Learndash

Un usuario pregunt贸 馃憞

Hola.

Quiero usar tu plugin con Learndash. He notado que un atajo en la p谩gina de una lecci贸n de curso no funciona. Despu茅s de forzar la carga de los scripts en el c贸digo del plugin, todo funciona bien:

// $load_scripts = false;
$load_scripts = true;
        if(is_page()){
            $post = get_post();
            if($post && has_shortcode($post->post_content, buddymeet_get_slug())){
                $load_scripts = true;
            } else if( function_exists( 'buddypress' )){
                global $bp;
                if(buddymeet_get_slug() === $bp->current_action){
                    $load_scripts = true;
                }
            }

驴Puedes arreglar esto de alguna manera?

(@villelai)

Hace 9 meses, 4 semanas

Encontr茅 otro problema. Yo mismo aloj茅 a Jitsi y cre茅 salas de usuarios an贸nimos. Creo una sala desde la interfaz de Meet por adelantado. Cuando la sala se carga a trav茅s de un acceso directo, Jitsi Meet muestra una advertencia visual sobre un fondo rojo: 芦No se pudo bloquear la conferencia禄. Tambi茅n hay una advertencia de inicio de sesi贸n: 芦no se pudo establecer la contrase帽a Error: No es moderador禄.

Al comentar estas l铆neas, puedo deshacerme de las advertencias:

//            api.addEventListener("videoConferenceJoined", function(event){
//                api.executeCommand("password", "%19$s");
//            });

Parece que no puede establecer una contrase帽a vac铆a en una aplicaci贸n API.

(@tdakanalis)

Hace 9 meses, 3 semanas

Hola,

por lo que la p谩gina del curso Learndash no parece ser una publicaci贸n. 驴Podr铆a proporcionarme un cheque gen茅rico adicional para agregar? No tengo el plugin instalado, es uno premium, y desafortunadamente tengo un tiempo muy limitado.

Gracias, Temas

(@villelai)

Hace 9 meses, 3 semanas

Aqu铆 hay un ejemplo. Creo que es un trabajo: https://lms.rkropisto.fi/lessons/test/
Shortcode ahora est谩 funcionando debido a mis modificaciones.

(@pguzmanc)

Hace 9 meses, 3 semanas

@villelai 驴c贸mo gestionaste la soluci贸n? Tuve el mismo problema con Cuando la sala se cargaba a trav茅s de un atajo, Jitsi Meet muestra una advertencia visual sobre un fondo rojo: 芦No se pudo bloquear la conferencia禄. Tambi茅n hay una advertencia de inicio de sesi贸n: 芦no se pudo establecer la contrase帽a Error: No eres moderador禄, gracias a ambos.

(@villelai)

Hace 9 meses, 3 semanas

@pguzmanc Le dije antes. Coment茅 (agregu茅 //) a esas tres l铆neas en buddymeet.php que est谩n en la carpeta del plugin. No es una buena soluci贸n, as铆 que espero que @tdakanalis pueda solucionar el problema en la pr贸xima versi贸n del plugin.

(@brendanshanahan)

hace 9 meses

Despu茅s de esto, porque tengo el mismo problema con el error de bloqueo (no estoy usando learndash).

Coment茅 estas l铆neas en buddypress.php para resolver esto.

(@ andrearaujo7967)

Hace 8 meses, 2 semanas

Gracias, logr茅 resolver tu sugerencia

(@tdakanalis)

hace 8 meses

Hola,

actualice a la versi贸n reci茅n lanzada (1.7.0).

Gracias, Temas

(@tdakanalis)

Hace 7 meses, 2 semanas

La versi贸n 1.8.0 resuelve el problema de 芦Fall贸 el bloqueo de la conferencia禄

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *