Pregunta sobre Postman SMTP Mailer/Email Log de Wordpress:

El correo no enviará: «Detalles de autenticación incorrectos»

Un usuario preguntó 👇

Postman está configurado, pero cuando envío un correo electrónico de prueba aparece el error: Datos de autenticación incorrectos. Estoy usando el nombre de usuario y la contraseña correctos. ¿Qué más está causando este error? A continuación se muestran los resultados de Diagnóstico. ¡Gracias por adelantado! Cáit

SO: Linux server.gulffoods.co.nz 2.6.32-696.el6.x86_64 # 1 SMP Mar 21 de marzo 19:29:05 UTC 2017 x86_64 PHP: Linux 7.1.11 C PHP Dependencias: iconv = Sí, spl_autoload = Sea , openssl = Sí, sockets = Sí, allow_url_fopen = No, mcrypt = Sí, zlib_encode = Sí WordPress: 4.8.3 en_US UTF-8 Tema de WordPress: Plugins de superposición de WordPress: WPBakery Visual Composer, Popup Builder, SMTP Mail, Slider Revolution, WooCommerce Gran cantidad, WooCommerce Checkout Gateway PayPal Express, WooCommerce, WP Email Login, Wyde Core WordPress Filtro (s): wp_staticize_emoji_for_email, No3x WPML WPML_Plugin-> log_email Cartero: 1.7.7 Postman Remitente. co.nz | gulffoods.co.nz El cartero evita la violación del mensaje (correo electrónico | Nombre): No | Comportamiento activo No Cartero: SMTP (smtp: none: plain: //owa.onenet.co.nz: 587) Estado de comportamiento activo del cartero (Listo | Conectado): Sí | Entregas de cartero (éxito | fracaso): 0 | 2

(@yehudah)

hace 3 años

Debe habilitar la directiva allow_url_fopen en su archivo php.ini. Póngase en contacto con su proveedor de alojamiento web.

(@yehudah)

hace 3 años

ohh

este es el soporte de plugin antiguo, creo que para esta edición podemos continuar aquí, pero la próxima vez: https://wordpress.org/support/plugin/post-smtp

(@kbezar)

hace 3 años

¡Gracias! pero lo hicimos y seguimos recibiendo el mismo error: datos de autenticación incorrectos ¿Alguna otra idea?

(@yehudah)

hace 3 años

¿Cuando?

La salida de diagnóstico indica que está deshabilitada o no instalada.

(@kbezar)

hace 3 años

Recién tengo un anfitrión para hacerlo ahora. El diagnóstico ahora dice: OS: Linux server.gulffoods.co.nz 2.6.32-696.el6.x86_64 # 1 SMP Mar 21 de marzo 19:29:05 UTC 2017 x86_64 PHP: Linux 7.1.11 C Dependencias de PHP: iconv = Sí, spl_autoload = Sí, openssl = Sí, sockets = Sí, allow_url_fopen = Sí, mcrypt = Sí, zlib_encode = Sí WordPress: 4.8.3 en_US UTF-8 Tema de WordPress: Overlap WordPress Plugins: WPBakery Visual Composer, Popup Builder, SMTP Mail, Revolution Slider, WooCommerce Advanced Quantity, WooCommerce PayPal Express Checkout Gateway, WooCommerce, WP Mail Logging, Wyde Core WordPress wp_mail Filter (s): wp_staticize_emoji_for_email, No3x WPML WPML_Plugin-> log. Cubrir Mensaje): gulffoods.co.nz | gulffoods.co.nz Prevención de violación del mensaje del cartero (correo electrónico | Nombre): No | Comportamiento activo No Cartero: SMTP (smtp: none: plain: //owa.onenet.co.nz: 587) Estado de comportamiento activo del cartero (Listo | Conectado): Sí | Entregas de cartero (éxito | fracaso): 0 | 2

(@yehudah)

hace 3 años

lo siento mucho

No se me informó de su respuesta.

prensa Mostrar todas las configuraciones
Desplazarse a Seguridad elegir y seleccionar COMIENZO

(@yehudah)

hace 3 años

Autenticación Debería ser Iniciar sesión

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *