Pregunta sobre Arreglando WordPress de Wordpress:

El men煤 desplegable no funciona

Un usuario pregunt贸 馃憞

Hola, el men煤 Drop In dej贸 de funcionar de repente. Anteriormente, cuando repasaba el bot贸n principal, me mostraba los botones de soporte. ahora no puedo presionar el bot贸n de los padres, y cuando salgo no se ve nada. Ayer recib铆 los registros para la administraci贸n de este sitio, por lo que no soy un experto en estas cosas. nuestra p谩gina web:
http://arrow-copter.com

Adem谩s, no s茅 qu茅 versi贸n de WordPress tengo y no s茅 d贸nde consultar.

(@anevins)

Donante de WCLDN 2018 Apoyo voluntario

Hace 3 a帽os, 11 meses

驴Contin煤a el problema con el plugin ‘arrow-copter-simple-orders’ desactivado?

Lanzador de hilos

(@azmen)

Hace 3 a帽os, 11 meses

隆Realmente no ten铆a idea de este plugin! 驴Debo intentar desactivarlo?

Neverming, lo desactivo, pero no pas贸 nada … 驴hay alguna actualizaci贸n, inserci贸n o publicaci贸n … bot贸n .etc en admin? entonces publico mis cambios?

Esta respuesta fue modificada hace 3 a帽os, 11 meses por.

(@anevins)

Donante de WCLDN 2018 Apoyo voluntario

Hace 3 a帽os, 11 meses

Puede deshabilitarlo y volver a habilitarlo m谩s tarde. Solo mire para ver si hay alg煤n problema con ese plugin.

Lanzador de hilos

(@azmen)

Hace 3 a帽os, 11 meses

Lo desactivo, pero no pas贸 nada .. 驴Hay un bot贸n de actualizaci贸n, o instalado, o publicado鈥 .etc en admin? entonces publico mis cambios?

(@anevins)

Donante de WCLDN 2018 Apoyo voluntario

Hace 3 a帽os, 11 meses

驴Podr铆a mantenerlo desactivado por un minuto y publicarlo aqu铆 cuando lo tenga, para que pueda verificar su sitio? El archivo JS del plugin est谩 produciendo un mensaje de error, lo que me lleva a creer que puede estar causando el problema: http://arrow-copter.com/wp-content/plugins/arrow-copter-simple-orders/scripts.js?ver=1.0.0

Lanzador de hilos

(@azmen)

Hace 3 a帽os, 11 meses

Ahora esta discapacitado

(@anevins)

Donante de WCLDN 2018 Apoyo voluntario

Hace 3 a帽os, 11 meses

Hmm, el error parece provenir de tu tema ahora. Quiz谩s el problema central est茅 en tu tema. 驴Podr铆as ponerte en contacto con el autores del tema sobre 驴esta? Ahora puede volver a habilitar el plugin.

(@anevins)

Donante de WCLDN 2018 Apoyo voluntario

Hace 3 a帽os, 11 meses

Como soluci贸n temporal, puede agregar la siguiente SEC:


.navbar-nav > li:hover ul {
    display: block;
}

Intente instalar un plugin CSS personalizado para esto.

Lanzador de hilos

(@azmen)

Hace 3 a帽os, 11 meses

Seguro que Andrew, se pondr谩 en contacto con el autor para ellos. Intentar茅 el c贸digo ahora

Lanzador de hilos

(@azmen)

Hace 3 a帽os, 11 meses

Gracias Andrew, 隆funcion贸! Genial

(@titaninteractif)

Hace 3 a帽os, 6 meses

Hola, tengo un problema similar, pero solo en administraci贸n y con el men煤 desplegable un editor de texto como Estilo (par谩grafo, h1, h2,鈥), tama帽o de fuente, fuente real y color del texto. Utilizo TinyMCE, as铆 que lo desactiv茅, sin cambios, luego prob茅 una alternativa a ese plugin sin diferencia. Este problema es solo en ecolepurusha.com y en cualquiera de mis otros sitios

(@pdoc)

Hace 3 a帽os, 2 meses

Hola, estoy comentando aqu铆 porque no he encontrado ninguna forma de abrir un nuevo hilo. En mi sitio, tengo el men煤 principal con varias entradas, algunas de las cuales tienen t铆tulos desplegables. UNA EN UNA P脕GINA ESPEC脥FICA, las subsidiarias del men煤 no se despliegan en absoluto … otras p谩ginas no dan ning煤n problema. Adem谩s, sucede en esa p谩gina cuando la visito, es decir, si la visito cuando estoy conectado como administrador desde mi panel, el problema no ocurre. 驴Qu茅 puedo comprobar? Solo pasa con una p谩gina, la edit茅 y se ve muy bien鈥. 隆Muchas gracias! BR Cristiano.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *