Pregunta sobre Advanced Posts Widget de Wordpress:

El plugin se rompe con la nueva versi贸n

Un usuario pregunt贸 馃憞

Hola,

Tenga en cuenta que el plugin se rompe con la nueva versi贸n de PHP.

Error fatal: Error no recuperado: [] operador no compatible con cadenas en /srv/bindings/a048d26ec2d145688574562622b484ed/code/wp-content/plugins/advanced-posts-widget/inc/class-advanced-posts-widget-utils.php:904 Pista de apilamiento: # 0 / srv / link / a048d26ec2d145688574562622b484ed / code / wp-content / plugins / Advanced-posts-widget / inc / class-widget-apw-latest-posts.php (90): Advanced_Posts_Widget_Utils :: get_apw_posts (Array, Object_Wids_APv_posts / fijaciones / a048d26ec2d145688574562622b484ed / c贸digo / wp-include / wp-clase-widget.php (372): Widget_APW_Recent_Posts-> Widget (array, array) # 2 / srv / fijaciones / a048d26ec2d1452W_get_45_43_43_43_43 / 43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/43/132/7/132/7/8/13/132/7/8 / / Array, Array) # 3 /srv/bindings/a048d26ec2d145688574562622b484ed/code/wp-content/themes/taboola/front-page.php(173): dynam_sidebar (# right-sidebar ‘) 4 / srv / bindings / a048d45446684ed wp-includes / template-loader.php (74): include (‘/ srv / bindings / a鈥’) # 5 / srv / bindings / a048d26ec2d145688 574562622b484ed head er. en /srv/bindings/a048d26ec2d145688574562622b484ed/code/wp-content/plugins/advanced-posts-widget/inc/class-advanced-posts-widget-utils.php en l铆nea 904

Este tema fue modificado hace 2 a帽os, 2 meses por.

(@codejitsu)

Hace 2 a帽os, 2 meses

Creo que tengo la pregunta.

class-advanced-post-widget-utils.php l铆nea 899

$ _tax_query = 鈥; debe cambiarse a $ _tax_query = [];

Salud

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *