Pregunta sobre Woocommerce Google Feed Manager de Wordpress:

El procesamiento falló. Vuelve a intentarlo.

Un usuario preguntó 👇

¡Hola! ¿Su plugin funciona con redes de wordpress? Instalé su plugin y lo activé en el subeitio, pero conserve el error «El proceso falló, inténtelo de nuevo».

Ya intenté desactivar el plugin y reactivarlo, elimino la cola cada vez que recibo el error, pero todavía no puedo entender qué estoy haciendo mal. Gracias por tu tiempo y paciencia, ¡este plugin parece genial! 😀 – José

(@aukejomm)

Hace 1 año, 5 meses

Hola @servustuo

Pruebe los pasos de las Preguntas frecuentes 16
https://www.wpmarketingrobot.com/support/faq/#toggle-id-16

Déjame saber como va.

(@servustuo)

Hace 1 año, 5 meses

¡Hola hermano!

¡Gracias por el rápido rompecabezas absurdo! La guía es increíble, ¡lamentablemente todavía no funciona!

Si abro el inspector de safari, obtengo «boot 2», luego «activation_error» y luego el objeto prototipo.

Es una red de wordpress en WP 5.2.2 – Joseph

(@nickpucci)

Hace 1 año, 5 meses

También tuve problemas con el feed de productos que no se actualizaba. Revisé la lista de solución de problemas en su página de preguntas frecuentes y nada parece funcionar. Te enviaré una foto de los registros de Chrome.

(@ michel-jongbloed)

Hace 1 año, 5 meses

¿Ambos están trabajando con la versión 1.14.1?

Si es así, ¿podría volver a la versión 1.13.1 (no a la 1.14.0) y comprobar si eso resuelve el problema?

Puede descargar la versión 1.13.1 aquí: https://wordpress.org/plugins/wp-product-feed-manager/advanced/ en la parte inferior de la página.

(@servustuo)

Hace 1 año, 5 meses

AAAAAAA !!!!

1.13.1 funciona para mí !!! ¡Go’o’love! 😀

(@aukejomm)

Hace 1 año, 5 meses

* pedo cerebral eliminado

Esta respuesta fue modificada hace 1 año, 5 meses.

(@ michel-jongbloed)

Hace 1 año, 5 meses

@nickpucci,

Si pudiera enviar sus capturas de pantalla de inicio de sesión de Chrome a michel @ wpmarketingrobot.com, eso me ayudaría a averiguar cuál es el problema con la versión 1.14.1.

(@nickpucci)

Hace 1 año, 5 meses

¡Recargar la versión anterior parece haber funcionado para mí también!

Publicaré la imagen de Chrome.

(@ michel-jongbloed)

Hace 1 año, 5 meses

Gracias por ayudarme @nickpucci.

(@ rob1970)

Hace 1 año, 4 meses

Beste heer Jongbloed,

Fothaíonn Ik heb de oude versie terug gezet maar nu zijn alle verdwenen.

Als ik nu de cúkend van gisteren en zijn geheel terugzet heb ik de feeds weer terug denk ik.

Maar dan zit ik weer se reunió con de nieuwe versie 14.0 waarbij de feeds niet werkten.

An bhfuil er een manier om de oude versie terug te zetten zonder de feeds te verliezen?

Groetjes Rob

(@ michel-jongbloed)

Hace 1 año, 4 meses

Hola rob

Eso es un poco extraño porque mientras no use la opción Eliminar en la página Plugins, los datos del feed deberían permanecer. Pero de todos modos, sí, hay una opción de copia de seguridad en la página Administrador de feeds -> Configuración.

Por lo tanto, recomendaría restaurar su copia de seguridad, luego abrir la página Administrador de fuentes -> Configuración, luego hacer una copia de seguridad, luego actualizar a la versión anterior y restaurar la copia de seguridad que debería estar allí incluso después de la eliminación. Si no puede obtener la copia de seguridad después de la eliminación, repítala y haga una nueva copia de seguridad y haga una copia manual del archivo de copia de seguridad que puede encontrar en la carpeta ‘wp-content / uploads / wppfm-backup’.

Por favor, avíseme si funcionó, porque puede ser un problema que una copia de seguridad de una nueva versión de un plugin no sea compatible con una versión anterior, pero si es así, debería poder solucionarlo.

Groeten, Michel

(@ michel-jongbloed)

Hace 1 año, 4 meses

Hola Rob,

¿Dónde puedes resolver la pregunta?

(@ michel-jongbloed)

Hace 1 año, 4 meses

Tengo una versión de prueba lista que debería solucionar este problema. Si alguien quiere probar esta versión (1.14.2) envíeme un correo electrónico a michel @ wpmarketingrobot.com para que pueda compartir esta versión de prueba con usted.

(@ michel-jongbloed)

Hace 1 año, 4 meses

Ahora he recibido algunos informes de que la versión de prueba soluciona este problema. Esto significa que espero que el problema se solucione en la próxima versión de nuestro plugin esperado en algún lugar de este mes.

Si desea probar la versión de prueba usted mismo, envíeme un correo electrónico y puedo enviarle una versión preliminar.

Cerraré este boleto ahora. Si alguno de ustedes sigue experimentando este problema después de la próxima actualización, vuelva a abrir este tema o abra uno nuevo.

Tenga un buen día.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *