Pregunta sobre AMP for WP - Accelerated Mobile Pages de Wordpress:

El servidor de muy alto tiempo responde a las páginas AMP

Un usuario preguntó 👇

En primer lugar, quiero agradecerles por un gran plugin.

Mi problema es cargar una versión de amplificador de mi sitio web muy lentamente. Cuando consulto con «PageSpeed ​​Insights» de Google, muestra la mala puntuación (8/100) de tener un tiempo de servidor alto (alrededor de 4 segundos). Al mismo tiempo, el sitio web normal (sin amplificador) funciona correctamente (puntuación de Google Insights 80/100). Entonces, el problema no está en el alojamiento. Creo que estoy realizando algunos ajustes incorrectos con el plugin AMP para WP. ¿Puede ayudarme a resolver este problema?

Este tema fue modificado hace 2 años, 11 meses por.

(@frenchomatic)

Hace 2 años, 11 meses

Si desea comprimir la página AMP, intente desactivar esa opción. puede haber algo que se rompe debido a la compresión.

(@cpshinoj)

Hace 2 años, 11 meses

He desactivado todos los plugins. Todavía me enfrento a la misma pregunta 🙁

(@mohammed_kaludi)

Hace 2 años, 11 meses

Hola @cpshinoj

Eso es muy extraño. Veo dos áreas que se pueden optimizar aquí ( https://developers.google.com/speed/pagespeed/insights/?hl=en-US&utm_source=PSI&utm_medium=incoming-link&utm_campaign=PSI&url=https%3A%2F%2Fwhatsapp4u.com%2Famp%2F )

– Reducir el tiempo de respuesta del servidor: se respondió en 5,5 segundos

– Aprovechar el almacenamiento en caché del navegador: logo.png se puede aprovechar

Ambos se pueden resolver con AMP Cache. Pero este no es un comportamiento normal.

¿Puede contactarnos en, por favor https://ampforwp.com/support/ – Yo personalmente realizaré una revisión técnica independiente de esto.

(@cpshinoj)

Hace 2 años, 11 meses

Hola Mohammed Kaludi,

Gracias por su respuesta.

Ya me he puesto en contacto con el soporte. Mi número de boleto es el boleto # 2483.

(@ahmedkaludi)

Hace 2 años, 11 meses

Hola @cpshinoj

Informaré a mi personal del boleto y me aseguraré de que reciba la asistencia adecuada.

(@ swagatam1975)

Hace 2 años, 5 meses

Hola Ahmed,

También tengo una pregunta similar ante mí. Me sorprendió ver que mis páginas de amplificador ralentizaban mi servidor VPS y creaban un tiempo de carga de 4 a 6 segundos, pero en el modo sin amplificador las mismas páginas se cargaban en 3 segundos.

El problema parece estar relacionado con la carga del servidor, todo parece estar bien…. solo necesita cargar el servidor lentamente en modo amplificador.

¿Podría investigar esta pregunta?

Su equipo ha ayudado hasta ahora, he resuelto amablemente este problema por mí, estaré muy agradecido

Saludos cordiales a Swagatam

Esta respuesta fue modificada hace 2 años, 5 meses.

(@ampforwp)

Hace 2 años, 5 meses

Hola swagatam1975

¿Puedes actualizar al último plugin?[0.9.97.4] versión y vuelva a comprobar.

Comparta la URL de su sitio web para que pueda probarlo y brindarle una solución.

(@ swagatam1975)

Hace 2 años, 5 meses

Gracias por su pronta respuesta,

Parece haber mejorado después de la última actualización, pero Google Speedpeed todavía muestra una puntuación de velocidad móvil en ROJO (36).

Gtmetrix muestra las puntuaciones como 97 y 89, y el tiempo de carga completa como 4 segundos

Aquí hay una URL de ejemplo:

https://www.homemade-circuits.com/logic-gates-work/amp/

Por favor, revíselo y avísenos si hay que corregir algo.

¡Gracias nuevamente por su amable apoyo!

Atentamente

Esta respuesta fue modificada hace 2 años, 5 meses.

(@ampforwp)

Hace 2 años, 5 meses

Hola Swagatam1975,

De nada.

En cuanto a su pregunta, estaba trabajando en su inquietud y quiero informarle que ha habilitado AMPby Automatic y no nuestro AMPforWP por lo que veo. intente habilitarlo y ver los cambios, si está en color rojo y a baja velocidad. Déjame saber que arreglaré esto inmediatamente y haré que el color sea Feliz (Verde) :).

(@ swagatam1975)

Hace 2 años, 5 meses

Gracias al equipo de ampforwp,

Yo aprecio su preocupación.

Sin embargo, me gustaría señalarle que no he utilizado ningún otro plugin AMP hasta ahora, excepto el plugin…. desde el primer día hasta ahora he estado usando ampforwp.

¿Podría decirme por qué cree que estoy usando otro plugin? Puedo mostrarte la captura de pantalla de mi página de plugins si quieres.

Si recuerdas, hace apenas una semana informé a tu equipo sobre el problema de inserción de videos en las páginas AMP y tu equipo lo resolvió rápidamente por mí.

Atentamente

Esta respuesta fue modificada hace 2 años, 5 meses. Esta respuesta fue modificada hace 2 años, 5 meses.

(@ swagatam1975)

Hace 2 años, 5 meses

Hola equipo de Amforwp,

Después de la actualización del plugin de ayer, la incrustación de vídeo vuelve a aparecer en cuadros grises en la vista amp….

(@ swagatam1975)

Hace 2 años, 5 meses

… sorprendido de que los videos vuelvan a estar funcionando normalmente en la vista de amplificador.

Lamento dejar el asunto, así que volveré al tema de la velocidad y espero que podamos resolverlo.

¡Gracias por su paciencia!

(@ampforwp)

Hace 2 años, 5 meses

Hola Swagatam1975,

Gracias por actualizarnos y revisar tu publicación para obtener una respuesta.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *