Pregunta sobre WP YouTube Lyte de Wordpress:

El video no se reproduce autom谩ticamente en Safari

Un usuario pregunt贸 馃憞

Cuando hace clic en el video, no lo reproduce autom谩ticamente (mientras carga la inserci贸n) en Safari. Funciona perfectamente en Chrome y Firefox.

驴Sabes por qu茅 y si existe un arreglo? Estoy ejecutando la versi贸n github de este plugin (que corrige el error de subt铆tulos).

(@optimizingmatters)

hace 11 meses

no tengo idea de que tengo miedo de iamonlythird, 驴supongo que Safari simplemente deshabilita la reproducci贸n autom谩tica de video? 驴Alguna idea de si este es el comportamiento predeterminado de los videos de youtube? : – /

(@iamonlythird)

hace 11 meses

Creo que puede tener raz贸n, consulte estos:
https://stackoverflow.com/questions/51255283/autoplay-iframe-youtube-video-in-safari-11

https://stackoverflow.com/questions/48601937/safari-mobile-youtube-iframe-api-autoplay

Sin embargo, esta respuesta parece ofrecer una soluci贸n:
https://stackoverflow.com/a/48707260

Y tenemos m煤ltiples soluciones para esta pregunta y respuesta (no la respuesta aceptable con fecha):
https://stackoverflow.com/questions/46745684/muted-autoplay-videos-stop-playing-in-safari-11-0

驴Alguna posibilidad de que pueda probar esto y ver si puede aplicarlo en la pr贸xima versi贸n? Gracias de nuevo por el incre铆ble plugin.

(@optimizingmatters)

hace 11 meses

teme que la mayor parte de la soluci贸n adopte la API de YouTube js o incruste MP4 que no sea de YouTube con <video etiqueta, las cuales no son aplicables aqu铆: – /

cuando se usa YouTube normal incrustado con reproducci贸n autom谩tica, 驴funciona?

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *