Pregunta sobre Options for Twenty Seventeen de Wordpress:

Error de Ajax !!! Error del plugin Sliding Revolution

Un usuario pregunt贸 馃憞

Me gustar铆a dejar esta publicaci贸n aqu铆 para ayudar a alguien con el mismo problema que tuve:

LOS PROBLEMAS (Publicaci贸n original)

Tengo un servidor CentOS con CWP Pro (Control Web Panel) en ejecuci贸n. Cre茅 dos usuarios con un dominio cada uno. Tengo WordPress instalado en ambos dominios. Estoy usando el plugin Revolution Slider y recibo un error al intentar guardar Slider. El error es: Error de Ajax !!! Error.
Esto est谩 sucediendo en ambos dominios (ambas instalaciones de WordPress)

He buscado la soluci贸n en muchos foros. Aument茅 el l铆mite de memoria y todas las dem谩s opciones recomendadas por proveedores y foros. Verifiqu茅 los permisos de archivo y configur茅 como se recomienda en todas partes (755 para carpetas, 644 para archivos, 600 para wp-config). Cambi茅 la versi贸n de PHP y prob茅 las 7 versiones de PHP con sus versiones FPM y CGI incluidas. Cambi茅 el servidor web a Varnish, Nginx y Apache obteniendo el mismo error. Tengo el paquete JQuery instalado desde la terminal y nada, el mismo error. He probado versiones anteriores del plugin con el mismo resultado.

LA SOLUCI脫N:

El problema fue causado por la configuraci贸n de Mod-Security de mi CWP (Panel de control web): fui a:
Seguridad -> Mod de seguridad
Y cambiar de Sean OWASP
a COMODO WAOD

Necesita CWP Pro, que vale $ 12 al a帽o. Compare con cPanel y Plesk, nada.

RP

Este tema fue modificado hace 10 meses, 3 semanas por.

(@domainsupport)

Hace 10 meses, 3 semanas

Hola,

Me temo que esta publicaci贸n no tiene contenido y no est谩 relacionada con el plugin.

Slider Revolution tambi茅n es un producto comercial, por lo que no se puede discutir en este foro de soporte.

Lo siento,

Oliver

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *