Pregunta sobre Cryptocurrency Portfolio Tracker de Wordpress:

Error de an谩lisis: error de sintaxis, inesperado:

Un usuario pregunt贸 馃憞

Oye, he descargado tu plugin. Haga clic en activar y genera este c贸digo de error:

*** Error de an谩lisis: error de sintaxis, inesperado ‘[‘esperando’)’en/home/socialw1/public_html/wp-content/plugins/cryptocurrency/cryptocurrencyphparline23***[‘esperando’)’en/home/socialw1/public_html/wp-content/plugins/cryptocurrency/cryptocurrencyphponline23***[‘ags煤il’)’in/home/socialw1/public_html/wp-content/plugins/cryptocurrency/cryptocurrencyphparl铆ne23***[鈥榚xpecting鈥)鈥檌n/home/socialw1/public_html/wp-content/plugins/cryptocurrency/cryptocurrencyphponline23***

驴Es la primera vez que ve esto? Intent茅 descargar el plugin en otros dos sitios diferentes que tengo, pero tiene el mismo c贸digo de error.

Gracias Liam

(@matstars)

Hace 2 a帽os, 10 meses

隆Ah! Estoy dispuesto a apostar a que su anfitri贸n est谩 usando una versi贸n de PHP <5.4

El soporte para PHP 5.3 se detuvo el 14 de agosto de 2014: 驴ve si su host actualizar谩 su versi贸n de PHP?

(@mrliamborg)

Hace 2 a帽os, 10 meses

Llegar茅 a eso ahora y les dar茅 una actualizaci贸n cuando est茅 terminado.

Gracias

(@mrliamborg)

Hace 2 a帽os, 10 meses

Hola Mat,

Consegu铆 que mi proveedor de alojamiento actualizara mi versi贸n de PHP a 5.6 El plugin a煤n no funciona … 驴cu谩l crees que es el problema?

Gracias Liam

(@matstars)

Hace 2 a帽os, 10 meses

驴Cu谩l es el error ahora?

(@mrliamborg)

Hace 2 a帽os, 10 meses

El c贸digo de error es: 芦Error de an谩lisis: error de sintaxis, ‘clase’ inesperada (T_CLASS), identificador de espera (T_STRING) o variable (T_VARIABLE) o ‘{‘ o ‘en / home / socialw1 / public_html / wpcontent / plugins / cryptocurrency1 / vendor / htmlburger / carbon-field-number / field.php en l铆nea 7 鈥.

(@matstars)

Hace 2 a帽os, 10 meses

Est谩 bien, te ver茅 ma帽ana y me pondr茅 en contacto contigo. Esto parece ser un problema con los campos de carbono que son dependientes y no solo con mi aditivo.

(@mrliamborg)

Hace 2 a帽os, 10 meses

Gracias.

隆Hablar pronto!

(@matstars)

Hace 2 a帽os, 10 meses

驴Puede confirmar su versi贸n de PHP y phpinfo instalando https://wordpress.org/plugins/wordpress-php-info/ y envi谩ndome los resultados? Lea las preguntas frecuentes sobre plugins. Mi correo electr贸nico es mi s铆mbolo mgargano plus m谩s gmail d0t com

Pregunto esto porque – https://carbonfields.net/faq/ despl谩cese hacia abajo para ver errores y problemas

Sigo recibiendo el error 芦Error de an谩lisis: error de sintaxis, error inesperado de T_STRING禄. 驴C贸mo puedo arreglarlo? Probablemente est茅 utilizando PHP 5.2 o anterior. La biblioteca Carbon Fields usa espacios de nombres PHP, que solo son compatibles con PHP 5.3+.

(@mrliamborg)

Hace 2 a帽os, 10 meses

Hola Mat,

Te mande un correo. Descargu茅 el plugin PHP y dice: *** Versi贸n PHP: 5.6.33 ***

Gracias. Esperando su respuesta.

(@daverius)

Hace 2 a帽os, 9 meses

Tiene algo similar relacionado con Carbon Field en este plugin: no se puede activar el plugin debido a un error fatal:

Error de an谩lisis: error de sintaxis, ‘clase’ inesperada (T_CLASS), identificador de espera (T_STRING) o variable (T_VARIABLE) o ‘{‘ o ‘$’ en /var/www/qb108104/data/www/davidriupassa.net / wp- content / plugins / cryptocurrency / vendor / htmlburger / carbon-field-number / field.php en l铆nea 7

Estoy en PHP versi贸n 5.4.45

Esta respuesta fue modificada hace 2 a帽os, 9 meses por. Raz贸n: versi贸n adicional de php

(@matstars)

Hace 2 a帽os, 9 meses

PHP 5.4 est谩 al final de su vida 煤til (consulte http://php.net/supported-versions.php) 驴alguna forma de conseguirlo en PHP m谩s nuevo?

(@daverius)

Hace 2 a帽os, 9 meses

Voy a darle una oportunidad. 隆Gracias!

(@daverius)

Hace 2 a帽os, 9 meses

Actualizado a PHP versi贸n 7.1. Funciona bien ahora.

(@matstars)

Hace 2 a帽os, 9 meses

隆Excelente! Me alegro de oirlo.

(@matstars)

Hace 2 a帽os, 9 meses

marcar como resuelto.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *