Pregunta sobre Orbit Fox by ThemeIsle de Wordpress:

Error de an谩lisis: error de sintaxis, inesperado

Un usuario pregunt贸 馃憞

Se produjo un error en la actualizaci贸n del plugin, lo que provoc贸 que el sitio web se bloqueara. No tengo forma de actualizar a la versi贸n PHP. hay alguna otra solucion?

Este tema fue modificado hace 2 a帽os por.

(@vishakha)

Hace 2 a帽os

Hola,

Ingrese el error que recibi贸 al actualizar el plugin.

Adem谩s, 驴qu茅 versi贸n de PHP est谩s usando?

Si no tiene una opini贸n sobre la versi贸n de PHP, tambi茅n puede preguntarle al proveedor de alojamiento web y ellos tambi茅n le ayudar谩n a actualizarla.

(@ manish0510)

Hace 2 a帽os

Hola Vishakha,

Recibo un error al actualizar el plugin.

Error de an谩lisis: error de sintaxis, inesperado ‘[鈥 in /home/content/67/11582667/html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/init.php on line 44

I don鈥檛 know what i should have to take action.

Please help.

Thanks,
Manish

(@manish0510)

2 years ago

my php version is 5.3

(@vishakha)

2 years ago

This is happening because PHP version doesn鈥檛 support []. Actualice la versi贸n de PHP a la 煤ltima versi贸n 7+ y luego compru茅belo.

Tambi茅n puede consultar a su proveedor de alojamiento web si necesita ayuda para actualizar la versi贸n de PHP.

(@indianphilcongress)

Hace 2 a帽os

驴Existe una versi贸n anterior de Orbit Fox que pueda funcionar con PHP v5.3? Mi host web me dice que no pueden actualizar a una versi贸n superior de PHP.

(@vishakha)

Hace 2 a帽os

Desafortunadamente, no hay disponible una versi贸n m谩s antigua.

(@bkilcoyne)

Hace 1 a帽o, 9 meses

驴C贸mo se resolvi贸 esto? La reparaci贸n parece estar actualizando a PHP 7.0, pero 驴podr铆a el proveedor de alojamiento actualizar probablemente debido a un entorno de servidor compartido? No estoy seguro de por qu茅 no se pudo proporcionar una versi贸n anterior del archivo init.php.

Por favor avise.

(@guruyo)

Hace 1 a帽o, 9 meses

Mise aparece este error fatal: Error de an谩lisis: error de sintaxis, inesperado ‘[‘en/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphparl铆ne44[‘en/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphponline44[‘in/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphparl铆ne44[鈥榠n/home8/guruyosydor/public_html/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/initphponline44

Mi WordPress est谩 realmente actualizado. Servidor web – Versi贸n PHP: 7.2.7

Orbit Fox se instala correctamente, pero no me deja activarlo.

Agradezco la ayuda

(@davidrandles)

Hace 1 a帽o, 8 meses

Hola, parece que tengo un problema similar con manish0510 anterior. Instal茅 un nuevo plugin que parec铆a estar bien, pero un d铆a despu茅s, mi sitio se cay贸 con el siguiente mensaje de error.

Error de an谩lisis: error de sintaxis, final de archivo inesperado en /homepages/7/d576740156/htdocs/app576740160/wp-config.php en l铆nea 127

Mi sitio web es davidrandles.com pero no puedo acceder al backend para intentar desinstalar el plugin, 驴asumiendo que ese es el problema? Agradecemos cualquier ayuda.

(@vishakha)

Hace 1 a帽o, 8 meses

Hola,

Parece ser un problema relacionado con PHP: https://stackoverflow.com/questions/40624805/parse-error-syntax-error-unexpected-how-to-fix-this-one. Por favor actualice la versi贸n de PHP y luego verifique el problema.

Puede ponerse en contacto con un proveedor de alojamiento web para actualizar la versi贸n de PHP.

@bkilcoyne, puede tener la versi贸n anterior del plugin, pero me temo que tambi茅n es posible que no sea compatible con la versi贸n anterior de PHP. La mejor soluci贸n es estar a la 煤ltima.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *