Pregunta sobre Products Quick View for WooCommerce de Wordpress:

Error de an谩lisis: error de sintaxis, inesperado ‘.’, Esperando ‘,’ o ‘;’ en

Un usuario pregunt贸 馃憞

Plugin actualizado: Vista r谩pida de productos WooCommerce a la versi贸n 1.8.3

Encontraste este error por error en todo el sitio web: https://www.thecbdboutique.com/
Error de an谩lisis: error de sintaxis, inesperado ‘.’, Esperando ‘,’ o ‘;’ en /home/cbdboutique/public_html/wp-content/plugins/woocommerce-products-quick-view/admin/admin-ui.php en l铆nea 37

Wp-admin no puede ver el final, en absoluto.

Aqu铆 est谩 el c贸digo para admin-ui.php en l铆nea 37: public $ google_api_key_option = WC_QUICK_VIEW_ULTIMATE_KEY. ‘_google_api_key’;

Por favor avise.

(@ a3rev)

Hace 2 a帽os, 9 meses

Hola @ rodrigo333

Despu茅s de verificar y ver el error que est谩 cometiendo, es incompatible con la versi贸n 5.5 de PHP.

PHP dej贸 de admitir 5.5 en julio de 2016 y recomienda encarecidamente que no se utilice debido a vulnerabilidades de seguridad; consulte aqu铆.
http://php.net/eol.php

De acuerdo con los requisitos de WordPress, la configuraci贸n del sistema de WordPress debe tener PHP versi贸n 7.2 o superior MySQL versi贸n 5.6 o superior O MariaDB versi贸n 10.0 o m谩s compatible con HTTPS para ejecutar la configuraci贸n del sistema de WordPress.

Puede leer m谩s sobre eso aqu铆 https://wordpress.org/about/requirements/

Hay una carta de muestra que puede usar en esa p谩gina para enviarla a su anfitri贸n para actualizar su sistema. Una vez que actualice a PHP 5.6 o superior, no tendr谩 el problema.

Si no lo ha hecho, acceda a su instalaci贸n de FTP y elimine el plugin mientras organiza su host para actualizar la versi贸n PHP de sus servidores

Sobre Steve

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *