Pregunta sobre Easy WP SMTP de Wordpress:

Error de confirmación del compañero al intentar enviar un correo electrónico

Un usuario preguntó 👇

Hola. He estado usando Easy WP SMTP durante más de 2 años sin ningún problema. Estoy enviando un correo electrónico desde una cuenta de Gmail.

De repente recibo este error hoy. Advertencia: stream_socket_enable_crypto (): CN peer certificate =webhost.geekgoddesswebhosting.com' did not match expected CN=smtp.gmail.com ‘en /home/collabinnov429/public_html/wp-includes/class-smtp.php en línea 369

No he cambiado nada de lo que sé, pero actualicé el plugin la semana pasada.

¿Algun consejo?

(@alexanderfoxc)

Hace 2 años, 10 meses

Hola @ kjm44.

¿Dónde se muestra esta advertencia? ¿Se están enviando correos electrónicos o no? ¿Conoce este nombre de dominio (webhost.geekgoddesswebhosting.com)?

(@ kjm44)

Hace 2 años, 10 meses

Encuentro la advertencia que se muestra en la pestaña ‘Prueba de correo electrónico’ de la configuración del plugin. También aparece en la página web que anima a enviar un correo electrónico (formulario).

No se entregan correos electrónicos.

Y lo siento, debo mencionar que webhost.geekgoddesswebhosting.com es el servidor donde está alojado mi sitio web, así que sí, lo sé.

(@alexanderfoxc)

Hace 2 años, 10 meses

Como solución temporal, puede habilitar «Certificados SSL inseguros» en Configuración del plugin en la pestaña Configuración adicional. Esto debería hacer que los correos electrónicos funcionen nuevamente.

En cuanto a la advertencia, no parece un problema de plugins, sino la configuración de su dominio o servidor. Una búsqueda corta en Google indica que se puede arreglar en cPanel (si lo está usando) https://forums.cpanel.net/threads/issue-sending-mails-through-3rd-party.554811/

(@ kjm44)

Hace 2 años, 10 meses

Gracias. La solución temporal no funcionó.

Fue un problema de configuración del servidor que no se me permitió cambiar. Mi proveedor me lo ha arreglado ahora.

Gracias de nuevo por responder.

(@alexanderfoxc)

Hace 2 años, 10 meses

Me alegra saber que has terminado 🙂

(@alexanderfoxc)

Hace 2 años, 10 meses

Aparentemente, la opción «Permitir certificado SSL incierto» tampoco funcionó correctamente. Esto se ha corregido en la próxima versión 1.3.4.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *