Pregunta sobre KC Settings de Wordpress:

Error de est谩ndares estrictos de PHP: 驴hay alguna manera de solucionar este problema?

Un usuario pregunt贸 馃憞

Hola,

Recibo este error: 驴hay alguna forma de solucionarlo?

[15-Dec-2018 16:30:24 UTC] Est谩ndares estrictos de PHP: la declaraci贸n kcWalker_Posts :: start_el () debe ser compatible con Walker :: start_el (& $ output, $ object, $ depth = 0, $ args = Array, $ current_object_id = 0) en / home / nortmed / public_html /wp-content/plugins/kc-settings/kc-settings-inc/options.php en l铆nea 173

actualmente en wp v 4.9.9

(@luigitec)

Hace 1 a帽o, 6 meses

Hola @dealtek

Dado que no hay una actualizaci贸n disponible, en kc-settings-inc / options.php debe actualizar manualmente las siguientes l铆neas:

Oh
function start_el( &$output, $post, $depth, $args, $id = 0 ) {

a:
function start_el( &$output, $post, $depth = 0, $args = [], $id = 0 ) {

En mi caso, lineas 172 y 161

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *