Pregunta sobre The Events Calendar de Wordpress:

Error de excepci贸n en tiempo de ejecuci贸n al actualizar a 5.1.6

Un usuario pregunt贸 馃憞

Hola. Al intentar actualizar a la 煤ltima versi贸n 5.1.6 desde 5.1.5 del calendario de eventos en el sitio web de mi escenario, fall贸 con Runtime Error. Esto result贸 en la eliminaci贸n del plugin durante la actualizaci贸n. Cuando mir茅 en mi carpeta de plugins en mi administrador de archivos, no quedaban archivos en la carpeta de calendario de eventos. Solo quedaron carpetas vac铆as. Aqu铆 est谩 la informaci贸n del error:

WordPress versi贸n 5.5 Tema actual: Parabola Children’s Theme (versi贸n 2.0.4.1475005150) Plugin actual: Calendario de eventos (versi贸n 5.1.5) PHP versi贸n 7.4.9

Detalles del error ============= Se produjo un error de tipo E_ERROR en la l铆nea 352 del archivo / home / stage / public_html / wp-content / plugins / the-events-calendr / common / vendor / lucatume / di52 / src / tad / DI52 / Container.php. Mensaje de error: RuntimeException Uncaught: Error al hacer ‘Tribe PUE Update_Prevention’: Tribe Class PUE Update_Prevention no existe en / home / staging / public_html / wp-content / plugins / the-events-calendr / common / vendor / lucatume / di52 / src / tad / DI52 / Container.php: 352 Pista de apilamiento: # 0 / home / staging / public_html / wp-content / plugins / the-events-calend / common / vendor / lucatume / di52 / src / tad /DI52/Container.php(281): tad_DI52_Container-> solution (‘Tribe \ PUE \ Updat …’) # 1 / home / staging / public_html / wp-content / plugins / the-events-calend / common / src /Tribe/Service_Providers/PUE.php(48): tad_DI52_Container-> dean (‘Tribe \ PUE \ Updat …’) # 2 / home / staging / public_html / wp-includes / class-wp- hook.php (287): Tribe Service_Providers PUE-> filter_upgrader_source_selection (‘/ home / staging /鈥’, ‘/ home / staging /鈥’, Object (Plugin_Upgrader), Array) # 3 / home / staging / public_html / wp-include / plugin .p hp (206): WP_Hook-> apply_filters (‘/ home / staging /鈥’, Array) # 4 /home/staging/public_html/wp-admin/includes/class-wp-upgrader.php

(@mandraagora)

Hace 3 meses, 1 semana

Estoy con Modern Tribe. Usando su administrador de archivos o SFTP, intente eliminar el plugin manualmente y luego vuelva a instalarlo manualmente.

(@rgbt)

Hace 3 meses, 1 semana

Hola. Realiza una instalaci贸n sin errores despu茅s de eliminar toda la carpeta del plugin y luego reinstalar una nueva. Sin embargo, 驴tiene una idea de cu谩l es el problema? Prefiero cuando hago la actualizaci贸n en mi sitio de producci贸n para poder actualizar normalmente y no para eliminar y reinstalar la carpeta. Gracias.

(@zbtirrell)

Hace 3 meses, 1 semana

Hicimos algunas pruebas y creemos que tuvo un problema 煤nico cuando algo sali贸 mal durante la extracci贸n del archivo ZIP. Esta no deber铆a ser su experiencia de futuras actualizaciones.

Si se encuentra con este problema en el futuro, abra un nuevo hilo de problemas de soporte y trabajaremos con usted para ver si hay algo especial en su entorno; esta definitivamente no es la experiencia que queremos para las personas que usan nuestro plugin.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *