Pregunta sobre Yoast SEO de Wordpress:

Error de JavaScript: error al cargar el fragmento

Un usuario preguntó 👇

El plugin está intentando cargar el siguiente archivo y está rompiendo el resto del JavaScript en mis pantallas de administración: /wp-content/plugins/wordpress-seo/js/dist/chunks/51.js

¿Alguna idea de por qué está pasando esto? ¿Podría proporcionar un arreglo lo antes posible? ¿Impide que mi equipo trabaje de manera eficiente en el sitio?

¿Es seguro cargar la versión 6.2 anterior?

(@ tom-van-m)

Hace 2 años, 10 meses

Tengo la misma pregunta

(@nalanunal)

Hace 2 años, 10 meses

Yo también tengo la misma pregunta

(@damien_vancouver)

Hace 2 años, 10 meses

También tuve este problema con 6.3, no hay una carpeta dist / chunk y, por lo tanto, la URL 404.

La degradación del plugin a 6.2 funcionó perfectamente para mí y resolvió el problema.

(@wp_kc)

Hace 2 años, 10 meses

El mismo problema en mis sitios web también. Peor aún, Fail2Ban usa dos de esos sitios, por lo que debido al 404 una y otra vez, mis clientes no pueden acceder a sus sitios web.

(@amboutwe)

Hace 2 años, 10 meses

Recientemente lanzamos Yoast SEO 6.3.1 que incluye una solución para este tipo de error. Actualice su plugin y avísenos si el problema persiste.

(@wp_kc)

Hace 2 años, 10 meses

¡Gracias!

Sin embargo, noté que el registro de cambios dice: «Esto solo afectó a los usuarios que usan una configuración regional diferente a en». Este no parece ser el caso en mi caso. Yoast THIS publicó todo lo siguiente …

<meta property="og:locale" content="en_US" />

¿O ese registro de cambios se refiere a la configuración regional «en» menos específica y más genérica, sin un especificador de país? Supongo que no importa mientras funcione ahora.

(@martinkrcho)

Hace 2 años, 10 meses

Gracias por el arreglo. El problema parece estar resuelto.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *