Pregunta sobre Broken Link Checker de Wordpress:

Error de la base de datos COLLATION de WordPress ‘latin1_swedish_ci

Un usuario pregunt贸 馃憞


WordPress database error COLLATION 'latin1_swedish_ci' is not valid for CHARACTER SET 'utf8mb4' for query nntCREATE TABLE IF NOT EXISTS <code>wp_blc_instances</code> (ntt<code>instance_id</code> int(10) unsigned NOT NULL AUTO_INCREMENT,ntt<code>link_id</code> int(10) unsigned NOT NULL,ntt<code>container_id</code> int(10) unsigned NOT NULL,ntt<code>container_type</code> varchar(40) NOT NULL DEFAULT 'post',ntt<code>link_text</code> text NOT NULL DEFAULT '',ntt<code>parser_type</code> varchar(40) NOT NULL DEFAULT 'link',ntt<code>container_field</code> varchar(250) NOT NULL DEFAULT '',ntt<code>link_context</code> varchar(250) NOT NULL DEFAULT '',ntt<code>raw_url</code> text NOT NULL,nnttPRIMARY KEY (<code>instance_id</code>),nttKEY <code>link_id</code> (<code>link_id</code>),nttKEY <code>source_id</code> (<code>container_type</code>, <code>container_id</code>),nttKEY <code>parser_type</code> (<code>parser_type</code>)nt) DEFAULT CHARACTER SET utf8mb4 COLLATE latin1_swedish_ci made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('init'), WP_Hook->do_action, WP_Hook->apply_filters, blc_init, blcDatabaseUpgrader::upgrade_database, blcDatabaseUpgrader::make_schema_current, blcTableDelta::delta,

Este tema fue modificado hace 10 meses, 3 semanas por. Este tema fue modificado hace 10 meses, 3 semanas por. Raz贸n: use el bot贸n CODE para formatear el c贸digo

(@ wpmudev-support8)

Hace 10 meses, 2 semanas

Hola @ trap123

隆Espero que est茅 bien hoy y gracias por informar esto!

Nuestros desarrolladores ya est谩n analizando alg煤n problema de creaci贸n de tablas de bases de datos, pero como esto parece un poco diferente de lo que ya sabemos, tambi茅n se lo inform茅.

Miraremos m谩s de cerca para llegar a un acuerdo con uno de los pr贸ximos lanzamientos.

Mientras tanto, 驴podr铆a intentar instalar una versi贸n anterior del plugin primero y actualizarla a la actual?

Encontrar谩 un n煤mero anterior en esta p谩gina:

Broken Link Checker

Pru茅belo con 1.11.10 o 1.11.9 y luego actual铆celo m谩s tarde. Por favor, av铆seme si eso elimin贸 el error y le permite activar y usar un plugin.

Por favor, av铆seme tambi茅n qu茅 base de datos est谩 utilizando (por ejemplo, mySQL o MariaDB) y qu茅 versi贸n.

Todo lo mejor, Adam

(@ trap123)

Hace 10 meses, 1 semana

Estoy usando las siguientes configuraciones:

Informaci贸n del servidor: Apache PHP Versi贸n: 7.4.2 Versi贸n de MySQL: 5.6.40-84.0-log

(@ wpmudev-support8)

Hace 10 meses, 1 semana

Hola @ trap123

隆Gracias por la informaci贸n!

Mientras tanto, 驴ha intentado instalar la versi贸n anterior y actualizar a la 煤ltima, como se sugiere en mi respuesta anterior?

Si no, 驴podr铆a darle una oportunidad y dejarme saber los resultados?

Sinceramente, Adam

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *