Pregunta sobre footnotes de Wordpress:

error de las herramientas de jquery

Un usuario pregunt贸 馃憞

Recibo estos errores:

Error de TypeError: 驴No se puede leer la propiedad ‘mozilla’ no especificada en jquery.tools.min.js? Ver = 5.3.2: 242

Error TypeError: jQuery (鈥). Agtooltip no se aplica en (铆ndice): 364 (<- donde la herramienta est谩

Versi贸n de WP: 5.3.2 versi贸n de php: 7.2.1 jquery versi贸n 3.4.1

Creo que tiene que ver con la versi贸n de jquery.

(@permanyer)

hace 9 meses

Tengo una soluci贸n. Agregue esto a su archivo functions.php de su tema:


function my_theme_enqueues(){

        wp_dequeue_script( 'mci-footnotes-js-jquery-tools' );

        wp_register_script('jquery-ui', 'https://code.jquery.com/ui/1.12.1/jquery-ui.js', array('jquery'), null, false);
        wp_enqueue_script('jquery-ui');
}

add_action('wp_enqueue_scripts', 'my_theme_enqueues', 100);

Esta respuesta fue modificada hace 9 meses por. Esta respuesta fue modificada hace 9 meses por.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *