Pregunta sobre PWA for WP & AMP de Wordpress:

Error de referencia no reconocido

Un usuario preguntó 👇

Recibo un error de referencia no solicitado: pwa_cta_assets no definido por? Pwa_for_wp_script = 1 & sw = pwa-register-sw-1-js & ver = 1.7.4.1: 28 en la página después de actualizar a la última versión del plugin.

(@styrketrappan)

Hace 1 año, 1 mes

Recibo estos dos mensajes antes que el anterior.

JQMIGRATE: ¿Migrate está instalado, versión 3.1.0? Pwa_for_wp_script = 1 & sw = pwa-register-sw-1-js & ver = 1.7.4.1: 6 ¡¡Felicitaciones !! Alcance del trabajador del servicio Trabajadores registrados: https://styrketrappan.se/

(@globoblanco)

hace 1 año

¿Sigues recibiendo este mensaje de error?

También tengo un sitio web que tiene esta pregunta. ¿Lo has arreglado?

(@styrketrappan)

hace 1 año

Hola @globoblanco, todavía no estoy esperando respuesta por aquí. Sigue siendo un comportamiento erróneo y no tengo conocimientos técnicos para entender qué hacer conmigo, así que espero que sea un error fácil de corregir.

(@ sanjayojha303)

hace 1 año

Hola, también recibo este error. Esto también está lanzando advertencias en el faro.

(@globoblanco)

hace 1 año

Quería trabajar con la gente del plugin, pero hasta ahora niegan que haya algún problema con el plugin. Les envié capturas de pantalla y les di acceso a mi sitio, pero todavía dicen que todo está funcionando bien. Por supuesto, el trabajador del servicio informa que se está ejecutando y está activo, pero aún existe el error en la consola que no quiere ver.

Me pregunto qué tan efectivos son realmente si les tomó más de 10 días ver el error y admitir que hay un problema.

(@ahmedkaludi)

hace 1 año

Lamentamos mucho las molestias.

Hemos identificado el error y lo solucionaremos en la próxima actualización: https://github.com/ahmedkaludi/pwa-for-wp/issues/279

Gracias por entender

(@styrketrappan)

hace 1 año

No te preocupes @ahmedkaludi, me alegro de que tengas algo. ¡Gracias por su respuesta!

(@ sanjayojha303)

hace 1 año

No te preocupes … Mejor tarde que nunca

(@globoblanco)

hace 1 año

¿Cuándo saldrá la próxima actualización?

(@ iris3)

hace 1 año

Hola, «pwa_cta_assets no está definido», este problema se ha solucionado en la última versión.

actualice a la última versión, avísenos.

(@styrketrappan)

hace 1 año

Ningún mensaje de error para mí, ¡gracias!

(@ sanjayojha303)

hace 1 año

gracias.

(@globoblanco)

hace 1 año

Acabo de actualizar a la última versión y sigo recibiendo el mismo error:

Felicidades !! Alcance del trabajador del servicio Trabajador del servicio registrado: https://www.emergencyrepair.us/
autoptimize_a977e43dac253330597db6a404cbf958.js 106 NeamhghairtheError Referencia: pwa_cta_assets no definen por autoptimize_a977e43dac253330597db6a404cbf958.js 106 (anónimo) @ autoptimize_b6255432544325532525149b34057255432544325592557255725543b4909155525532557255725543b440725543b490925572557255725557256907607

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *