Pregunta sobre Progressive WordPress (PWA) de Wordpress:

Error de referencia sin voto: PwpJsVars no está definido

Un usuario preguntó 👇

Hola Nico Martin Gracias por el increíble plugin. Me encantó esto.

Recién activado hoy en uno de mis sitios, y de repente descubrí que el menú Bootstrap no funciona. Con la consola del navegador abierta se encontró el siguiente error JS:

Error de referencia sin voto: PwpJsVars no está definido

Captura de pantalla:
http://prntscr.com/kuqsmc

Con esta función de bloqueo de claves, no puedo seguir activándola en este momento. Buscando una solución urgente, si realmente dura. También soy desarrollador de plugins. Me encantaría ayudarlo a desinfectar más si es necesario.

(@nico_martin)

Hace 2 años, 3 meses

Hola mayeenul

Hmm … Eso es raro.
PwpJsVars es un objeto JS que debe establecerse justo antes del script principal. Incluye uso wp_add_inline_script con el manejo adecuado. Según sus pantallas se produjo el error ?f=wp-content/plugin.../wp-embed.min.js. ¿Podría proporcionar la ruta completa para este script?

¿O tal vez la URL de su sitio para que la vea?

Sinceramente, Nico

(@wzislam)

Hace 2 años, 3 meses

Hola @nico_martin, ¿podemos estar en un canal de chat, probablemente Slack, o algo así, para que ambos podamos estar en línea, y puedo habilitar el plugin para tu I + D?

Debido a que prohíbe la funcionalidad predeterminada del menú, no puedo activar el plugin indefinidamente.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *