Pregunta sobre Arreglando WordPress de Wordpress:

Error de texto extraño ‘error’ al guardar borradores

Un usuario preguntó 👇

Hola, tengo un problema muy extraño. Cada vez que guardo un borrador ahora, aparece el texto ‘Guardar’ en la parte inferior de la publicación, o ‘Guardar Guardar’, etc. Esto sucede en mi propio blog, así como en otro sitio web de WP para el que escribo. No puedo averiguar qué causa esto. Elimino el texto, pero tan pronto como guardo el borrador, vuelve. ¿Alguna sugerencia? ¡Gracias!

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 9 meses

Esto podría ser un plugin o un conflicto de tema. Intente deshabilitar todos los plugins y use uno de los temas predeterminados (Veinte *). Si el problema desaparece, permítales identificar el origen de sus problemas uno por uno.

Si puede instalar plugins, instale «Health Check»: https://wordpress.org/plugins/health-check/ En la pestaña de solución de problemas, puede hacer clic en el botón para deshabilitar todos los plugins y cambiar el tema para ti, mientras aún estás conectado, sin molestar a los visitantes normales de su sitio.

(@paulscottanderson)

Hace 2 años, 9 meses

Bien, probé ese plugin, pero ahora, después de reactivar los otros plugins, ¡la única parte del blog que muestra el encabezado es cualquier otra cosa! Incluso después de desactivar el plugin Health Check. ¿Qué hice mal? 😕

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 9 meses

Al cerrar la sesión, se debe restablecer la solución de problemas de verificación de estado.

(@paulscottanderson)

Hace 2 años, 9 meses

Lo hice, luego lo desactivé, luego lo borré. Ningún cambio. Estoy usando GeneratePress, si eso ayuda. Todos los módulos / plugins personalizados están activos para él, pero el sitio web solo está en blanco, excepto el encabezado y la barra de navegación.

(@paulscottanderson)

Hace 2 años, 9 meses

Lo recuperé ahora. Eliminé GeneratePress y luego lo reinstalé y funcionó. Todo lo que tienes que hacer es enchufar (?) Lo que está causando el siguiente problema ahora.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 9 meses

Buena suerte. Es un proceso tedioso.

(@paulscottanderson)

Hace 2 años, 8 meses

Creo que ya solucioné el problema de ‘SaveSave’, parece ser mi plugin Yoast SEO. Algunos otros errores también se han ido. 🙂

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *