Pregunta sobre WP Google Maps de Wordpress:

Esta página no puede cargar Google Maps correctamente

Un usuario preguntó 👇

Hola amigos,

Hoy, hay un error en nuestro sitio de desarrollo con una clave API de Google Maps válida:

«Esta página no puede cargar Google Maps correctamente»:

https://imgur.com/a/ShMH7mK

¿Por qué recibo un mensaje de «solo desarrollo» cuando la clave de API es válida?

Gracias Steve

Este tema fue modificado hace 2 años, 5 meses por.

(@ dylank616)

Hace 2 años, 5 meses

Hola Steve,

Gracias por contactarnos y mis más sinceras disculpas por el problema en el que se encuentra.

Noté un error 504 en el enlace que mencionaste y no pude depurar este problema desde mi punto de vista.

¿Sería posible enviarme una imagen de la consola JavaScript en la página con el mapa para que pueda ayudarlo más y encontrar la causa del error? En Chrome, la consola se puede abrir presionando CTRL + MAYÚS + J ..

Esperamos su respuesta y le ayudemos más.

Sinceramente, Dylan

(@hartmutnz)

Hace 2 años, 5 meses

Tuviste el mismo problema, todavía estás trabajando para solucionarlo …

(@ dylank616)

Hace 2 años, 5 meses

Hola ann hartmutnz,

gracias por contactarnos

¿Puedo pedirle amablemente un enlace a su sitio web para poder verlo más de cerca y ayudarlo más?

Esperamos su respuesta y le ayudemos más.

Sinceramente, Dylan

(@hartmutnz)

Hace 2 años, 5 meses

Hola Dylan, descubrió que Google ahora está buscando «facturación electrónica habilitada», incluso si los mapas insertados son gratuitos. Entonces, cuando termine, la clave API debería funcionar … lo intentará en los próximos días. Descubra más aquí:https://developers.google.com/maps/billing/understanding-cost-of-use

Esta respuesta fue modificada hace 2 años, 5 meses.

(@ dylank616)

Hace 2 años, 5 meses

Hola hartmutnz,

Gracias por la respuesta.

Sí, esto se debe a los nuevos cambios de precios realizados en julio.

Avísame si entiendes esto bien.

Gracias.

Sinceramente, Dylan

(@creativepassion)

Hace 2 años, 5 meses

Entonces, ¿cómo / dónde aplicamos la API de mapas estáticos? ¿Y necesitamos agregarlo a la configuración de su plugin?
https://developers.google.com/maps/billing/understanding-cost-of-use

(@jarekcodecabin)

Hace 2 años, 5 meses

Hola @creativepassion,

Puede encontrar todos los pasos para configurar Google Maps y la facturación: https://www.wpgmaps.com/documentation/creating-a-google-maps-api-key/

Espero que ayude.

el mejor

(@chrishannon)

Hace 2 años, 5 meses

@jarekcodecabin:

Tengo el mismo problema. Seguí cada paso en la página vinculada que proporcionó, pero la pregunta continúa.

Chris

(@jarekcodecabin)

Hace 2 años, 5 meses

Hola @chrishannon,

Me disculpo sinceramente por cualquier pregunta que pueda tener con nuestro plugin.

¿Podría enviarme la URL de la página con un mapa para que pueda dar una descripción general de esto?

el mejor

(@chrishannon)

Hace 2 años, 5 meses

@jarekcodecabin:

Mis disculpas si no leí el hilo con atención; Estoy bastante cansado ahora.

No estoy usando tu plugin. Estoy usando el plugin Siteorigin Pagebuilder, así como su plugin Siteorigin Widget Parcel. El problema está relacionado con el widget de Google Maps. Me estaba comunicando con uno de sus representantes, pero no pudimos resolver el problema, así que pensé que Google eliminaría el mensaje de error que recibía y su hilo apareció en los resultados.

Entiendo si no puede ayudarme, pero me estoy perdiendo cómo solucionarlo.

(@hartmutnz)

Hace 2 años, 5 meses

Hola a todos, no soy el autor del plugin, pero si alguien está usando el creador de páginas del sitio, simplemente instale este plugin de Google Maps aquí y utilícelo. Una vez que se registra para la facturación de Google, crea un código API y lo ingresa en la página de configuración. Hecho. Me funcionó y estoy usando un creador de páginas de origen del sitio.

(@chrishannon)

Hace 2 años, 5 meses

@hartmutnz

¡Gracias por la información! ¿Puede darme el nombre específico del plugin o el nombre del desarrollador?

Chris

(@chrishannon)

Hace 2 años, 5 meses

@hartmutnz

Lo he descubierto. Es WP WP Maps. Lo intentaré y te haré saber los resultados.

(@chrishannon)

Hace 2 años, 5 meses

@jarekcodecabon:

Ahora estoy usando tu plugin, según una sugerencia de @hartmutnz.

Tengo un problema al configurar mi mapa. Cuando intento configurar el marcador para el mapa, aparece un Error de API de mapa que dice «Este proyecto de API no está autorizado para usar esta API». Revisé todos los errores comunes y ninguno de ellos se aplica a esto, ya que la facturación es configurada, el número de tarjeta registrado es válido y no puede superar el límite ya que el sitio aún no se ha lanzado.

La URL temporal es latitude504.com/waldrop. Con mucho gusto le enviaré una imagen del mensaje de error, si es necesario.

Chris

(@chrishannon)

Hace 2 años, 5 meses

@jarekcodecabin:

Ahora estoy usando su plugin, según una sugerencia de @hartmutnz.

Tengo un problema al configurar mi mapa. Cuando intento configurar el marcador para el mapa, aparece un Error de API de mapa que dice «Este proyecto de API no está autorizado para usar esta API». Revisé todos los errores comunes y ninguno de ellos se aplica a esto, ya que la facturación es configurada, el número de tarjeta registrado es válido y no puede superar el límite ya que el sitio aún no se ha lanzado.

La URL temporal es latitude504.com/waldrop. Con mucho gusto le enviaré una imagen del mensaje de error, si es necesario.

Chris

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *