Pregunta sobre Duplicator - WordPress Migration Plugin de Wordpress:

Fallo de validaci贸n: modo seguro de permisos

Un usuario pregunt贸 馃憞

Al implementar el instalador, me qued茅 atascado en la Fase 1 debido a una falla.

Si tiene PHP 5.5.22, no se ejecutar谩 porque no puede cambiar el modo seguro de PHP porque se ha eliminado de las versiones de PHP 4.4 +

http://coffeeview360com1.ipage.com/info.php

驴Seguro que hay alg煤n otro sitio que deba cambiar? su forma de pensar no es segura discapacitada aunque demuestre que s铆 lo es?

El elemento fallido dice esto:

Ruta de implementaci贸n: /hermes/bosnaweb19a/b513/ipg.coffeeview360com1 Extensi贸n Suhosin: Modo seguro de PHP para discapacitados: Desactivado

PHP necesita escribir la ruta de implementaci贸n anterior para extraer el archivo de almacenamiento. A veces, los permisos y extensiones incorrectos como suhosin pueden interferir con PHP para escribir / eliminar archivos. Consulte el enlace de ayuda del permiso de preguntas frecuentes para obtener detalles completos. PHP con modo seguro debe estar deshabilitado. Si esta prueba falla, comun铆quese con su proveedor de alojamiento o administrador del servidor para desactivar el modo seguro de PHP.

(@corylamleorg)

Hace 2 a帽os, 11 meses

Hola @garykb,

隆Gracias por la respuesta! El m茅todo parece seguro y eso es lo que necesita el instalador. El problema parece ser un problema de permisos de archivos / directorios. Hay algunos art铆culos en las Preguntas frecuentes que pueden proporcionar una soluci贸n a este problema, este puede ayudarlo a comenzar.

– Recibo un error / advertencia sobre los permisos, 驴qu茅 debo hacer? – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-trouble-055-q

Por favor, av铆seme si alguno de ellos ayuda ~

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *