Pregunta sobre Hestia de Wordpress:

Fondo blanco con texto blanco en el título.

Un usuario preguntó 👇

Cuando actualicé wordpress 5.0 a 5.1, no puedo ver la parte del título porque el color de fondo del título es blanco y el texto también es blanco. Pero pude ver la parte del título cuando detuve el plugin de Gutenberg.

Esta vez, actualizo wordpress 5.1 a 5.2, ya no puedo ver la sección del título. Aunque detendré el plugin de Gutenberg, no veo la parte del título debido al color de fondo blanco y al texto blanco.

Traté de cambiar otro tema, funciona sin texto y color de fondo blanco, así que ¿puedes verificar la parte del título? Me gusta la hestia, así que quiero que se solucione este error.

(@ ddaniel73)

Hace 1 año, 8 meses

Hola, tengo el mismo problema: el título del artículo es invisible en el modo de diseño y edición

(@prosperot)

Hace 1 año, 8 meses

El mismo problema aquí con todos mis sitios web de Hestia. ¿Puede por favor solucionar este problema?

(@casperjj)

Hace 1 año, 8 meses

La misma pregunta aquí también. Intente averiguar por la mañana cómo solucionarlo. Los plugins se han eliminado ins. Todos nosotros con Hestia debe ser un error de Hestia con el nuevo WordPress.

(@benlie)

Hace 1 año, 8 meses

¿Puede publicar el enlace a su sitio web? Podría intentar ayudar

(@cgscomputadoras)

Hace 1 año, 8 meses

Revisé mis sitios de desarrollo y eliminé todos los plugins y confirmé que el texto en el campo del título está en blanco después de actualizarlo a WP 5.2, lo que dificulta el trabajo. De hecho, parece que es necesario actualizar la hoja de estilo completa para el editor: Hestia tiene una de las mejores vistas previas del editor de bloques en la parte posterior, pero no ha funcionado desde que se instaló la actualización 5.2.

(@ ddaniel73)

Hace 1 año, 8 meses

Hello Works con el editor clásico. URL de mi sitio: https://belledonne-sport-nature.fr/

(@nicoweio)

Hace 1 año, 8 meses

Lo mismo para mi. ¡Maldita sea, es así de molesto!

(@casperjj)

Hace 1 año, 8 meses

Mi título está de vuelta. Simplemente sucedió. Blanco sobre blanco ya no existe. Yo mismo no actualicé nada (no hay notificación de actualización para el tema), así que parecía que iba a suceder. Extraño. MTE: ¡Y se ha ido de nuevo!

Esta respuesta fue modificada hace 1 año, 8 meses por.

(@ arankin13)

Hace 1 año, 8 meses

Hola, ¿alguien ha encontrado una solución a esto? Tengo el mismo problema.

(@ ddaniel73)

Hace 1 año, 7 meses

Hola ¿Aún no estás resuelto?

(@ ddaniel73)

Hace 1 año, 7 meses

Hola Funciona de nuevo después de la última actualización de Hestia

(@prosperot)

Hace 1 año, 7 meses

¡Lo mismo aquí, gracias a Hestia por arreglar esto!

(@rodicaelena)

Hace 1 año, 7 meses

Hola,

Sí, esto fue causado por algunos cambios en el núcleo de WordPress, y la última actualización debería solucionarlo. Me alegro de escuchar todo bien ahora 🙂

Saludos, Rodica

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *