Pregunta sobre Arreglando WordPress de Wordpress:

Foto pixelada después de la publicación

Un usuario preguntó 👇

Hola a todos … ¿Alguien ha oído hablar de este problema y sabe cómo solucionarlo?

Cuando subo mis fotos en WordPress y las publico, se ven geniales … pero cuando presiono el botón de vista previa o envío la publicación en vivo, de repente, las fotos se pixelan.

¡Esto comenzó la semana pasada y ahora está afectando TODAS las fotos de mi blog, incluso las publicadas hace meses o años!

El enlace solo muestra una publicación. Esto está sucediendo para todas mis publicaciones … nuevas y antiguas.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 6 meses

Intente deshabilitar la opción Photon del plugin Jetpack.

(@ itchin4stitchin)

Hace 2 años, 6 meses

Hola Steve,

Gracias por tu respuesta, pero estoy en un sitio de Jetpack y no veo una opción de Photon. ¿Me lo estoy perdiendo?

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 6 meses

Mira https://cldup.com/u_UNHwGrvVr/7axZDI.png

(@ itchin4stitchin)

Hace 2 años, 6 meses

Hola gracias. Solo lo hice. Aún no se ha producido ningún cambio, pero sé que llevará algún tiempo implementarlo. Le daré unos días. Si eso no funciona … entonces, honestamente, ¡no sé qué hacer! jajaja

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 2 años, 6 meses

Como vale la pena, no veo ninguna imagen que parezca pixelada en esa página.

¿Está utilizando algún otro plugin de procesamiento de imágenes (smushit, etc.)?

(@ itchin4stitchin)

Hace 2 años, 6 meses

¿Seriamente? Es tan obvio para mí en mi escritorio. En un teléfono móvil, apenas puedo decir, pero todavía me doy cuenta … Creo que podría ser porque sé cómo se ven realmente las imágenes. Así que el escritorio es realmente el problema.

Comencé a usar Smushit hace aproximadamente un mes y no tuve ningún problema con las imágenes pixeladas, pero lo desactivé porque estaba interfiriendo de alguna manera cuando subí las imágenes … Seguí cometiendo un error http: Siempre tenía que iniciar y cerrar sesión en las publicaciones para poder mostrar las fotos en la galería multimedia.

Intenté reactivar Smushit y no cambia nada. Las imágenes quedan pixeladas.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *