Pregunta sobre Authorize.net Payment Gateway For WooCommerce de Wordpress:

Glac.JS / PCI

Un usuario pregunt贸 馃憞

Hola,

驴Es bastante extra帽o si este plugin usa Accept.JS para aceptar pagos? Adem谩s, 驴este plugin utiliza el formulario incrustado alojado en Authorize.net? Solo aseg煤rese de tener la informaci贸n correcta para determinar qu茅 cuestionario de cumplimiento de PCI debe completarse.

隆Gracias!

(@mohsinoffline)

hace 1 a帽o

Hola,

Gracias por contactarnos. Desafortunadamente, el plugin no usa Accept.js. Sol铆a 鈥嬧媠er antes cuando implementamos la API de Authorize.Net Payments, pero como no son de c贸digo abierto, va en contra de las pol铆ticas de plugins de WordPress.org y tuvimos que volver a la implementaci贸n personalizada del m茅todo AIM. La versi贸n Enterprise del plugin usa Accept.js con la 煤ltima API de pagos.

Mohsin

Lanzador de hilos

(@brandynf)

hace 1 a帽o

Hola,

隆Gracias por aclarar eso! Como seguimiento, 驴hay algo sensible guardado en la base de datos como n煤meros de tarjetas? Si es as铆, 驴qu茅 tablas debo buscar para obtener esa informaci贸n?

隆Gracias!

(@mohsinoffline)

hace 1 a帽o

No, no hay informaci贸n confidencial guardada en su sitio. El ID de transacci贸n son los 煤ltimos 4 d铆gitos del n煤mero de tarjeta registrado.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *