Pregunta sobre Video Conferencing with Zoom de Wordpress:

IFrame Zoom Meeting no se muestra en el navegador

Un usuario pregunt贸 馃憞

Hola Deepen,

Tengo un problema para insertar una reuni贸n en el navegador, despu茅s de la 煤ltima actualizaci贸n …

Trato de usar tu atajo [zoom_join_via_browser meeting_id=鈥漎OUR_MEETING_ID鈥 login_required=鈥漬o鈥 help=鈥漼es鈥 title=鈥漈est鈥 height=鈥500px鈥漖 en una publicaci贸n, entrando en mi ID de reuni贸n.

Mi problema es que mientras visito la p谩gina como un usuario que ha iniciado sesi贸n en mi sitio (como administrador), veo el Iframe; de 鈥嬧媗o contrario, no veo nada m谩s que el t铆tulo, el texto de ayuda y el mensaje 芦Unirse unos a otros de forma alternativa 鈥.

Lo he probado en varios navegadores diferentes y tambi茅n en modo de navegaci贸n inc贸gnito y siempre es lo mismo.

驴Me puedes ayudar?

Muchas gracias

(@socchipinti)

Hace 7 meses, 3 semanas

ALTO,

Revis茅 mi consola de Google y el problema parece ser que el iframe es 芦inseguro禄 debido a 芦http:禄 y no sobre 芦https:禄, aunque la URL que leo comienza en el c贸digo html de Iframe. con 芦https:禄, por lo que bloquea la solicitud.

(@rimoreno)

Hace 7 meses, 3 semanas

Estoy siguiendo esto. Tengo el mismo problema

(@ jonahr24)

Hace 7 meses, 2 semanas

el mismo problema aqui. la incrustaci贸n no funciona. por favor ayuda

(@craice)

Hace 7 meses, 2 semanas

yo tambi茅n

(@joelramirezleal)

Hace 7 meses, 2 semanas

Problema El mismo

Contenido mixto: la p谩gina cargada en ‘xxx’ a trav茅s de HTTPS, pero solicit贸 un marco indefinido ‘http://zoom.us/wc/join/鈥 ‘;. Esta solicitud ha sido bloqueada; el contenido debe publicarse en HTTPS.

(@kmontano)

Hace 7 meses, 1 semana

Tengo el mismo problema, el frame funcion贸 apenas unos minutos instal茅 al pluging. Luego dej贸 de funcionar y ya no muestra Zoom dentro de mi p谩gina.

Tengo el mismo problema, el marco solo funcion贸 unos minutos instalado mientras se conectaba. Luego dej贸 de funcionar y ya no muestra Embedded Zoom en mi p谩gina.

Error: contenido mixto: p谩gina en ‘https://xxxxx.cl/videoconferencia-reiki-nivel-i/ ‘; Se carg贸 sobre HTTPS, pero se llam贸 marco indefinido 鈥︹︹︹. Esta solicitud ha sido bloqueada; el contenido debe publicarse en HTTPS.

驴Qu茅 podemos hacer? Gracias.

Esta respuesta fue modificada hace 7 meses, hace una semana por.

(@bendm)

Hace 7 meses, 1 semana

Tengo el mismo problema.

(@ j_3rk)

Hace 7 meses, 1 semana

Hola a todos,

Despu茅s de rascarme el pelo largo aqu铆 y all谩, tengo la soluci贸n. La soluci贸n anterior usaba IFRAME solo para el sitio zoom.us, pero con una nueva actualizaci贸n, el iframe est谩 vinculado al mismo sitio de origen.

Esta SDS ahora usa el zoom nativo de WebSDK para unirse a trav茅s del navegador. Actualice a la versi贸n 3.4.1 y compruebe si esta soluci贸n le funciona.

3.4.0 / 3.4.1 4 DE JUNIO DE 2020: Datos actualizados
Agregado: Soporte de seminarios web agregado a Shortcode para mostrar seminarios web. Agregado: Widgets Elementor para la lista de reuniones y la salida de visualizaci贸n de reuniones. Agregado: C贸digos cortos de Webcar Agregado: Navegador compatible con Be WebSDK Actualizado: WebSDK a la versi贸n 1.7.8 Correcci贸n de errores menores

Documentaci贸n: https://zoom.codemanas.com/shortcode/#6-embed-zoom-meeting-in-your-browser

(@bendm)

Hace 7 meses, 1 semana

Hola Deeper

隆Muchas gracias! Esto funciona para mi.

(@socchipinti)

Hace 7 meses, 1 semana

Hola Deepen,

隆ahora funciona! Muchas gracias

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada.